libqt5sql5-psql_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb


Advertisement

Description

libqt5sql5-psql - Qt 5 PostgreSQL database driver

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libqt5sql5-psql
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture i386
Package type deb
Installed size 185 B
Download size 73.49 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5sql5-psql_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb 5.6.1+dfsg amd64 Kubuntu Backports
libqt5sql5-psql_5.5.1+dfsg-16ubuntu7.5_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Universe
libqt5sql5-psql_5.5.1+dfsg-16ubuntu7.5_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Universe
libqt5sql5-psql_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Universe
libqt5sql5-psql_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Universe
libqt5sql5-psql - - -

Requires

Name Value
libc6 >= 2.4
libpq5 -
libqt5core5a >= 5.6.0~beta
libqt5sql5 >= 5.3.0
libstdc++6 >= 5
qtbase-abi-5-6-1 -

Download

Type URL
Binary Package libqt5sql5-psql_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5sql5-psql deb package:
    # sudo apt-get install libqt5sql5-psql

See Also

Package Description
libqt5sql5-sqlite_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 SQLite 3 database driver
libqt5sql5-tds_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 FreeTDS database driver
libqt5sql5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 SQL module
libqt5svg5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 SVG module development files
libqt5svg5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 SVG module
libqt5test5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 test module
libqt5waylandclient5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb QtWayland development files
libqt5waylandclient5_5.6.1-2build1~~xenialoverlay1~1_i386.deb QtWayland client library
libqt5webkit5-dev_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb Web content engine library for Qt - development files
libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb Web content engine library for Qt
libqt5websockets5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module - development files
libqt5websockets5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 Web Sockets module
libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb Qt 5 widgets module
libqt5x11extras5-dev_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras development files
libqt5x11extras5_5.6.1-2build1~~xenialoverlay1~1_i386.deb Qt 5 X11 extras
Advertisement
Advertisement