libpackagekit-glib2-18_1.1.1-1ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libpackagekit-glib2-18 - Library for accessing PackageKit using GLib

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libpackagekit-glib2-18
Package version 1.1.1
Package release 1ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Installed size 446 B
Download size 111.33 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libpackagekit-glib2-18_1.1.1-1ubuntu1~ubuntu16.04~ppa1_amd64.deb 1.1.1 amd64 Kubuntu Backports
libpackagekit-glib2-18 - - -

Requires

Name Value
libc6 >= 2.7
libglib2.0-0 >= 2.46

Download

Type URL
Binary Package libpackagekit-glib2-18_1.1.1-1ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package packagekit

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libpackagekit-glib2-18 deb package:
    # sudo apt-get install libpackagekit-glib2-18

See Also

Package Description
libpackagekit-glib2-dev_1.1.1-1ubuntu1~ubuntu16.04~ppa1_i386.deb Library for accessing PackageKit using GLib (development files)
libpam-kwallet-common_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb KWallet integration with PAM (common files)
libpam-kwallet4_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb KWallet (KDE 4) integration with PAM
libpam-kwallet5_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb KWallet (Kf5) integration with PAM
libplasma-geolocation-interface5_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Plasma Workspace for KF5 library
libplasma3_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb Plasma Library for the KDE Platform
libpowerdevilcore2_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Global power saver settings ui library
libpowerdevilui5_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Global power saver settings ui library
libprocesscore7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for monitoring your system - shared library
libprocessui7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for monitoring your system - shared library
libqbscore1_1.5.2+dfsg-1~ubuntu16.04~ppa1_i386.deb Qbs core library
libqbsqtprofilesetup1_1.5.2+dfsg-1~ubuntu16.04~ppa1_i386.deb Qbs profile setup library
libqgpgme7_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb library for GPGME integration with Qt
libqgsttools-p1_5.6.1-2ubuntu1~xenialoverlay1~1_i386.deb GStreamer tools for Qt 5 Multimedia module
libqmobipocket-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb library for reading Mobipocket documents
Advertisement
Advertisement