libkf5pimtextedit5abi1_16.04.3-0ubuntu2~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5pimtextedit5abi1 - library that provides a textedit with PIM-specific features

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5pimtextedit5abi1
Package version 16.04.3
Package release 0ubuntu2~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 733 B
Download size 168.12 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5pimtextedit5abi1_16.04.3-0ubuntu2~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5pimtextedit5abi1 - - -

Requires

Name Value
libc6 >= 2.4
libgrantlee-textdocument5 >= 5.0.0
libkf5codecs5 >= 5.4.0+git20141120.0010+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5emoticons-bin -
libkf5emoticons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kiowidgets5 >= 5.16.0
libkf5sonnetcore5 >= 4.96.0
libkf5sonnetui5 >= 5.12.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5pimtextedit5abi1_16.04.3-0ubuntu2~ubuntu16.04~ppa61_i386.deb
Source Package kpimtextedit

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5pimtextedit5abi1 deb package:
    # sudo apt-get install libkf5pimtextedit5abi1

See Also

Package Description
libkf5plasma-dev_5.36.0-0ubuntu2~ubuntu16.04~ppa1_i386.deb development files for plasma-framework
libkf5plasma5_5.36.0-0ubuntu2~ubuntu16.04~ppa1_i386.deb Plasma Runtime components
libkf5plasmaquick5_5.36.0-0ubuntu2~ubuntu16.04~ppa1_i386.deb Plasma Runtime components
libkf5plotting-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kplotting
libkf5plotting5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb KPlotting provides classes to do plotting
libkf5prison-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb barcode API for Qt - development files
libkf5prison5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb barcode API for Qt
libkf5pty-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Pty abstraction
libkf5pty-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kpty
libkf5pty5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Pty abstraction
libkf5qgpgme5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for GpgME++ integration with Qt
libkf5quickaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb provides integration of QML and KDE frameworks -- quickaddons
libkf5runner-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for krunner
libkf5runner5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Used to write plugins loaded at runtime called "Runners"
libkf5sane-data_16.04.3-0ubuntu1~ubuntu16.04~ppa62_all.deb scanner library (data files)
Advertisement
Advertisement