libkf5modemmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libkf5modemmanagerqt6 - Qt wrapper library for ModemManager

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5modemmanagerqt6
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Installed size 710 B
Download size 155.16 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5modemmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.36.0 amd64 Kubuntu Backports
libkf5modemmanagerqt6_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5modemmanagerqt6_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5modemmanagerqt6 - - -

Requires

Name Value
libc6 >= 2.4
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5modemmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package modemmanager-qt

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5modemmanagerqt6 deb package:
    # sudo apt-get install libkf5modemmanagerqt6

See Also

Package Description
libkf5networkmanagerqt-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper for NetworkManager - devel files
libkf5networkmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper for NetworkManager - library
libkf5newstuff-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for downloading application assets from the network
libkf5newstuff-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for knewstuff
libkf5newstuff5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for downloading application assets from the network
libkf5newstuffcore5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for downloading application assets from the network
libkf5notifications-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Framework for desktop notifications
libkf5notifications-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Framework for desktop notifications
libkf5notifications5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Framework for desktop notifications
libkf5notifyconfig-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Configuration system for KNotify
libkf5notifyconfig-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for knotifyconfig
libkf5notifyconfig5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Configuration system for KNotify
libkf5package-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb non-binary asset management framework
libkf5package-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kpackage
libkf5package5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb non-binary asset management framework
Advertisement
Advertisement