libkf5messageviewer5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5messageviewer5 - KDE PIM messaging library, message viewer library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5messageviewer5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 1.79 KB
Download size 510.55 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5messageviewer5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5messageviewer5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5messageviewer5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5messageviewer5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5messageviewer5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5messageviewer5 - - -

Requires

Name Value
kf5-messagelib-data = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libc6 >= 2.11
libgcc1 >= 1:4.2
libgrantlee-templates5 >= 5.0.0
libgrantlee-textdocument5 >= 5.0.0
libkf5akonadicontact5 >= 15.07.90
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadimime5 -
libkf5akonadinotes5 >= 4:15.12.0
libkf5calendarcore5 >= 15.07.90
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5contacts5 >= 15.07.90
libkf5coreaddons5 >= 5.4.0+git20141204.0007+15.04
libkf5gpgmepp-pthread5 >= 15.07.90
libkf5grantleetheme-plugins -
libkf5grantleetheme5 >= 15.12.0
libkf5gravatar5 >= 4:15.12
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemviews5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kaddressbookgrantlee5 -
libkf5kiocore5 >= 5.21.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 5.5.0+git20150101.0309+15.04
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5libkleo5 >= 4:15.12
libkf5mailtransport5 >= 15.08.0
libkf5mbox5 >= 15.12.0
libkf5messagecore5 >= 4:15.12
libkf5mime5 >= 15.12.0
libkf5notifications5 >= 4.96.0
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5pimtextedit5 >= 15.12.0
libkf5service5 >= 4.96.0
libkf5textwidgets5 >= 5.0.0
libkf5webkit5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5network5 >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.6.0~beta
libstdc++6 >= 5.2

Replaces

Name Value
libmessageviewer5 -

Download

Type URL
Binary Package libkf5messageviewer5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package kf5-messagelib

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5messageviewer5 deb package:
    # sudo apt-get install libkf5messageviewer5

See Also

Package Description
libkf5mime-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for handling MIME data - development files
libkf5mime5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for handling MIME data
libkf5modemmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper library for ModemManager
libkf5networkmanagerqt-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper for NetworkManager - devel files
libkf5networkmanagerqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper for NetworkManager - library
libkf5newstuff-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for downloading application assets from the network
libkf5newstuff-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for knewstuff
libkf5newstuff5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for downloading application assets from the network
libkf5newstuffcore5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for downloading application assets from the network
libkf5notifications-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Framework for desktop notifications
libkf5notifications-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Framework for desktop notifications
libkf5notifications5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Framework for desktop notifications
libkf5notifyconfig-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Configuration system for KNotify
libkf5notifyconfig-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for knotifyconfig
libkf5notifyconfig5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Configuration system for KNotify
Advertisement
Advertisement