libkf5ksieveui5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5ksieveui5 - Sieve mail filtering language support for kdepim, GUI library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5ksieveui5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 1.49 KB
Download size 384.46 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5ksieveui5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5ksieveui5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5ksieveui5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5ksieveui5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5ksieveui5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5ksieveui5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libkf5akonadicore-bin -
libkf5akonadicore5 >= 15.07.90
libkf5archive5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5identitymanagement5 >= 15.07.90
libkf5kiowidgets5 >= 4.96.0
libkf5kmanagesieve5 -
libkf5ksieve-data = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5ksieve5 -
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5mime5 >= 15.07.90
libkf5newstuff5 >= 4.95.0
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5pimtextedit5abi1 >= 16.04.3
libkf5sonnetui5 >= 5.12.0
libkf5widgetsaddons5 >= 5.4.0+git20141119.0013+15.04
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5network5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5ksieveui5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package libkf5ksieve

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5ksieveui5 deb package:
    # sudo apt-get install libkf5ksieveui5

See Also

Package Description
libkf5ldap-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for accessing LDAP - development files
libkf5ldap5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for accessing LDAP
libkf5libkdepim-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM library - data files
libkf5libkdepim-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM library - development files
libkf5libkdepim-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM library - plugins
libkf5libkdepim5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM library
libkf5libkleo-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM cryptographic library, data files
libkf5libkleo-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM cryptographic library, devel files
libkf5libkleo5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM cryptographic library
libkf5mailcommon-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM email utility library, devel files
libkf5mailcommon-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM email utility library, plugins
libkf5mailcommon5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM email utility library
libkf5mailimporter-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Mail importer library, devel files
libkf5mailimporter5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Mail importer library
libkf5mailtransport-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb mail transport service library - data files
Advertisement
Advertisement