libkf5kdelibs4support-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libkf5kdelibs4support-dev - development files for kde4support

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename libkf5kdelibs4support-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Package name libkf5kdelibs4support-dev
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Category libdevel
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 328.51 KB
Installed size 2.54 MB

Alternatives

Package Version Architecture Repository
libkf5kdelibs4support-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.36.0 amd64 Kubuntu Backports
libkf5kdelibs4support-dev_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5kdelibs4support-dev_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5kdelibs4support-dev - - -

Requires

Name Value
kgendesignerplugin >= 5.36.0~
kinit-dev >= 5.36.0~
kross-dev >= 5.36.0~
libkf5configwidgets-dev >= 5.36.0~
libkf5crash-dev >= 5.36.0~
libkf5dnssd-dev >= 5.36.0~
libkf5doctools-dev >= 5.36.0~
libkf5emoticons-dev >= 5.36.0~
libkf5guiaddons-dev >= 5.36.0~
libkf5iconthemes-dev >= 5.36.0~
libkf5idletime-dev >= 5.36.0~
libkf5itemmodels-dev >= 5.36.0~
libkf5kcmutils-dev >= 5.36.0~
libkf5kdelibs4support5 = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kdelibs4support5-bin = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5khtml-dev >= 5.36.0~
libkf5mediaplayer-dev >= 5.36.0~
libkf5newstuff-dev >= 5.36.0~
libkf5notifications-dev >= 5.36.0~
libkf5notifyconfig-dev >= 5.36.0~
libkf5parts-dev >= 5.36.0~
libkf5plotting-dev >= 5.36.0~
libkf5style-dev >= 5.36.0~
libkf5su-dev >= 5.36.0~
libkf5textwidgets-dev >= 5.36.0~
libkf5threadweaver-dev >= 5.36.0~
libkf5unitconversion-dev >= 5.36.0~
libkf5wallet-dev >= 5.36.0~
libkf5webkit-dev >= 5.36.0~
libkf5windowsystem-dev >= 5.36.0~
libssl-dev -
qtbase5-dev >= 5.6.1~

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5kdelibs4support-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package kdelibs4support

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5kdelibs4support-dev deb package:
    # sudo apt-get install libkf5kdelibs4support-dev

See Also

Package Description
libkf5kdelibs4support5-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Porting aid from KDELibs4
libkf5kdelibs4support5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Porting aid from KDELibs4
libkf5kdepimdbusinterfaces-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM D-Bus interfaces library, devel files
libkf5kdepimdbusinterfaces5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM D-Bus interfaces library
libkf5kdgantt2-5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Gantt widget - library
libkf5kdgantt2-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Gantt widget - devel files
libkf5kexiv2-15.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa52_i386.deb Qt like interface for the libexiv2 library
libkf5kexiv2-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa52_i386.deb Qt-like interface for the libexiv2 library -- development files
libkf5kface-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb face recognition and detection library
libkf5kface-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb face recognition and detection library - development files
libkf5kface10.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb face recognition and detection library
libkf5kgeomap-data_16.04.3-0ubuntu1~ubuntu16.04~ppa50_all.deb World-Map Library interface for KDE - data files
libkf5kgeomap-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa50_i386.deb World-Map Library interface for KDE - development files
libkf5kgeomap10.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa50_i386.deb World-Map Library interface for KDE - shared library
libkf5khtml-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb HTML widget and component
Advertisement
Advertisement