libkf5i18n-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb


Advertisement

Description

libkf5i18n-data - Advanced internationalization framework

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename libkf5i18n-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb
Package name libkf5i18n-data
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture all
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 1.29 MB
Installed size 15.69 MB

Alternatives

Package Version Architecture Repository
libkf5i18n-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb 5.36.0 all Kubuntu Backports
libkf5i18n-data_5.18.0-0ubuntu1_all.deb 5.18.0 all Ubuntu Universe
libkf5i18n-data_5.18.0-0ubuntu1_all.deb 5.18.0 all Ubuntu Universe
libkf5i18n-data - - -

Replaces

Name Value
kde-l10n-ar << 4:16.04.2
kde-l10n-bg << 4:16.04.2
kde-l10n-bs << 4:16.04.2
kde-l10n-ca << 4:16.04.2
kde-l10n-ca-valencia << 4:16.04.2
kde-l10n-cs << 4:16.04.2
kde-l10n-da << 4:16.04.2
kde-l10n-de << 4:16.04.2
kde-l10n-el << 4:16.04.2
kde-l10n-engb << 4:16.04.2
kde-l10n-eo << 4:16.04.2
kde-l10n-es << 4:16.04.2
kde-l10n-et << 4:16.04.2
kde-l10n-eu << 4:16.04.2
kde-l10n-fa << 4:16.04.2
kde-l10n-fi << 4:16.04.2
kde-l10n-fr << 4:16.04.2
kde-l10n-ga << 4:16.04.2
kde-l10n-gl << 4:16.04.2
kde-l10n-he << 4:16.04.2
kde-l10n-hi << 4:16.04.2
kde-l10n-hr << 4:16.04.2
kde-l10n-hu << 4:16.04.2
kde-l10n-ia << 4:16.04.2
kde-l10n-id << 4:16.04.2
kde-l10n-is << 4:16.04.2
kde-l10n-it << 4:16.04.2
kde-l10n-ja << 4:16.04.2
kde-l10n-kk << 4:16.04.2
kde-l10n-km << 4:16.04.2
kde-l10n-ko << 4:16.04.2
kde-l10n-lt << 4:16.04.2
kde-l10n-lv << 4:16.04.2
kde-l10n-mr << 4:16.04.2
kde-l10n-nb << 4:16.04.2
kde-l10n-nds << 4:16.04.2
kde-l10n-nl << 4:16.04.2
kde-l10n-nn << 4:16.04.2
kde-l10n-pa << 4:16.04.2
kde-l10n-pl << 4:16.04.2
kde-l10n-pt << 4:16.04.2
kde-l10n-ptbr << 4:16.04.2
kde-l10n-ro << 4:16.04.2
kde-l10n-ru << 4:16.04.2
kde-l10n-sk << 4:16.04.2
kde-l10n-sl << 4:16.04.2
kde-l10n-sr << 4:16.04.2
kde-l10n-sv << 4:16.04.2
kde-l10n-tr << 4:16.04.2
kde-l10n-ug << 4:16.04.2
kde-l10n-uk << 4:16.04.2
kde-l10n-wa << 4:16.04.2
kde-l10n-zhcn << 4:16.04.2
kde-l10n-zhtw << 4:16.04.2

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5i18n-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb
Source Package ki18n

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5i18n-data deb package:
    # sudo apt-get install libkf5i18n-data

See Also

Package Description
libkf5i18n-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Advanced internationalization framework
libkf5i18n5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Advanced internationalization framework
libkf5iconthemes-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for icon themes
libkf5iconthemes-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for icon themes
libkf5iconthemes-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kiconthemes
libkf5iconthemes5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for icon themes
libkf5identitymanagement-dev_16.04.3-0ubuntu2~ubuntu16.04~ppa61_i386.deb library for managing user identities - development files
libkf5identitymanagement5abi1_16.04.3-0ubuntu2~ubuntu16.04~ppa61_i386.deb library for managing user identities
libkf5idletime-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development headers for the kidletime library
libkf5idletime5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library to provide information about idle time
libkf5imap-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for handling IMAP data - development files
libkf5imap5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library for handling IMAP data
libkf5incidenceeditor-bin_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb KDE PIM incidence editor
libkf5incidenceeditor-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb KDE PIM incidence editor - devel files
libkf5incidenceeditor5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb KDE PIM incidence editor - library
Advertisement
Advertisement