libkf5eventviews5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5eventviews5 - KDE PIM event handling - library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5eventviews5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 1.36 KB
Download size 414.26 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5eventviews5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5eventviews5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5eventviews5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5eventviews5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5eventviews5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5eventviews5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libkf5akonadicalendar5 >= 15.07.90
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadiwidgets5 >= 15.07.90
libkf5calendarcore5 >= 4:16.04.1
libkf5calendarsupport5 >= 4:15.12
libkf5calendarutils5 >= 4:16.04.1
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5contacts5 >= 15.07.90
libkf5coreaddons5 >= 4.99.0
libkf5eventviews-data >= 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5guiaddons5 >= 4.98.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemmodels5 >= 5.12.0
libkf5kdelibs4support5 >= 4.96.0
libkf5kdgantt2-5 -
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5service5 >= 4.99.0
libkf5widgetsaddons5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5widgets5 >= 5.6.0~beta
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5eventviews5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package libkf5eventviews

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5eventviews5 deb package:
    # sudo apt-get install libkf5eventviews5

See Also

Package Description
libkf5filemetadata-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for extracting file metadata
libkf5filemetadata-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb library for extracting file metadata
libkf5filemetadata-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for extracting file metadata
libkf5filemetadata3_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for extracting file metadata
libkf5followupreminder-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb follow up reminder library, devel files
libkf5followupreminder5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb follow up reminder library
libkf5globalaccel-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Configurable global shortcut support
libkf5globalaccel-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Configurable global shortcut support
libkf5globalaccel-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kglobalaccel
libkf5globalaccel5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Configurable global shortcut support
libkf5globalaccelprivate5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Configurable global shortcut support - private runtime library
libkf5gpgmepp-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb c++ wrapper library for gpgme - development files
libkf5gpgmepp-pthread5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb c++ wrapper library for gpgme
libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb c++ wrapper library for gpgme
libkf5grantleetheme-dev_16.04.3-1ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM grantlee theme support - devel files
Advertisement
Advertisement