libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libkf5declarative5 - provides integration of QML and KDE frameworks

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Package name libkf5declarative5
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 31.94 KB
Installed size 106.00 KB

Alternatives

Package Version Architecture Repository
libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.36.0 amd64 Kubuntu Backports
libkf5declarative5_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5declarative5_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5declarative5 - - -

Requires

Name Value
kio -
kpackagetool5 -
libc6 >= 2.4
libkf5configcore5 >= 4.98.0
libkf5declarative-data = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5i18n5 >= 5.15.0+git20151126.1924+16.04
libkf5iconthemes5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5package5 >= 5.5.0+git
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5qml5 >= 5.0.2
libqt5quick5 >= 5.0.2
libqt5quick5-gles >= 5.0.2
libstdc++6 >= 4.1.1
qtbase-abi-5-6-1 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package kdeclarative

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5declarative5 deb package:
    # sudo apt-get install libkf5declarative5

See Also

Package Description
libkf5dnssd-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Abstraction to system DNSSD features
libkf5dnssd-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kdnssd
libkf5dnssd5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Abstraction to system DNSSD features
libkf5doctools-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Development files for kdoctools5
libkf5doctools5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Tools to generate documentation in various formats from DocBook
libkf5emoticons-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for emoticons and emoticons themes
libkf5emoticons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for emoticons and emoticons themes
libkf5emoticons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for emoticons and emoticons themes
libkf5emoticons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Support for emoticons and emoticons themes
libkf5eventviews-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM event handling - data files
libkf5eventviews-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM event handling - devel files
libkf5eventviews5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM event handling - library
libkf5filemetadata-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for extracting file metadata
libkf5filemetadata-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb library for extracting file metadata
libkf5filemetadata-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb library for extracting file metadata
Advertisement
Advertisement