libkf5composereditorng5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5composereditorng5 - compose editor library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5composereditorng5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 407 B
Download size 112.47 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5composereditorng5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5composereditorng5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5composereditorng5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5composereditorng5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5composereditorng5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5composereditorng5 - - -

Requires

Name Value
kf5-kdepim-apps-libs-data = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libc6 >= 2.4
libgcc1 >= 1:3.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5kiowidgets5 >= 4.96.0
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5pimtextedit5 >= 15.12.0
libkf5sonnetcore5 >= 4.96.0
libkf5sonnetui5 >= 4.96.0
libkf5webkit5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5composereditorng5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package kf5-kdepim-apps-libs

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5composereditorng5 deb package:
    # sudo apt-get install libkf5composereditorng5

See Also

Package Description
libkf5config-bin-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt -- binary package
libkf5config-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5config-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb configuration settings framework for Qt
libkf5config-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5configcore5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5configgui5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5configwidgets-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Extra widgets for easier configuration support
libkf5configwidgets-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kconfigwidgets
libkf5configwidgets5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Extra widgets for easier configuration support
libkf5contacts-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb data files for kcontacts
libkf5contacts-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb development files for kcontacts
libkf5contacts5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb address book API for KDE frameworks
libkf5coreaddons-bin-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb KDE Frameworks 5 addons to QtCore - development files
libkf5coreaddons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb KDE Frameworks 5 addons to QtCore - data files
libkf5coreaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb KDE Frameworks 5 addons to QtCore - development files
Advertisement
Advertisement