libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5calendarsupport5 - KDE PIM Calendar support - library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5calendarsupport5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 826 B
Download size 250.65 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5calendarsupport5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5calendarsupport5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5calendarsupport5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5calendarsupport5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5calendarsupport5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.2
libkf5akonadicalendar5 >= 15.07.90
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadiwidgets5 >= 15.07.90
libkf5calendarcore5 >= 15.07.90
libkf5calendarsupport-data = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5calendarutils5 >= 4:16.04.1
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5coreaddons5 >= 4.99.0
libkf5guiaddons5 >= 4.96.0
libkf5holidays5 >= 15.12.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5identitymanagement5 >= 15.07.90
libkf5jobwidgets5 >= 4.96.0
libkf5kdelibs4support5 >= 4.96.0
libkf5kdepimdbusinterfaces5 >= 4:15.12
libkf5kiocore5 >= 5.21.0
libkf5kiowidgets5 >= 4.96.0
libkf5mime5 >= 15.07.90
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5widgetsaddons5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package libkf5calendarsupport

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5calendarsupport5 deb package:
    # sudo apt-get install libkf5calendarsupport5

See Also

Package Description
libkf5calendarutils-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb kcalutils - development files
libkf5calendarutils5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library with utility functions for the handling of calendar data
libkf5codecs-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb collection of methods to manipulate strings
libkf5codecs-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kcodecs
libkf5codecs5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb collection of methods to manipulate strings
libkf5completion-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Widgets with advanced auto-completion features
libkf5completion-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kcompletion
libkf5completion5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Widgets with advanced auto-completion features
libkf5composereditorng-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb compose editor library, devel files
libkf5composereditorng5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb compose editor library
libkf5config-bin-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt -- binary package
libkf5config-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5config-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb configuration settings framework for Qt
libkf5config-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
libkf5configcore5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb configuration settings framework for Qt
Advertisement
Advertisement