libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libkf5bluezqt6 - Qt wrapper for bluez

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Package name libkf5bluezqt6
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 146.11 KB
Installed size 634.00 KB

Alternatives

Package Version Architecture Repository
libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.36.0 amd64 Kubuntu Backports
libkf5bluezqt6_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5bluezqt6_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5bluezqt6 - - -

Requires

Name Value
libc6 >= 2.4
libkf5bluezqt-data = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5network5 >= 5.6.0~beta
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package bluez-qt

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5bluezqt6 deb package:
    # sudo apt-get install libkf5bluezqt6

See Also

Package Description
libkf5bookmarks-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt library with support for bookmarks and the XBEL format
libkf5calendarcore-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb development files for kcalcore
libkf5calendarcore5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb calendar access framework
libkf5calendarevents5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb provides integration of QML and KDE frameworks -- calendarevents
libkf5calendarsupport-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM Calendar support - data files
libkf5calendarsupport-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Calendar support - devel files
libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Calendar support - library
libkf5calendarutils-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb kcalutils - development files
libkf5calendarutils5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb library with utility functions for the handling of calendar data
libkf5codecs-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb collection of methods to manipulate strings
libkf5codecs-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for kcodecs
libkf5codecs5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb collection of methods to manipulate strings
libkf5completion-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Widgets with advanced auto-completion features
Advertisement
Advertisement