libkf5baloowidgets-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libkf5baloowidgets-dev - Development headers for developing applications with Baloo

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libkf5baloowidgets-dev
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 49 B
Download size 8.97 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5baloowidgets-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libkf5baloowidgets-dev_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5baloowidgets-dev_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5baloowidgets-dev - - -

Requires

Name Value
kio-dev -
libkf5baloowidgets5 = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61

Download

Type URL
Binary Package libkf5baloowidgets-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package baloo-widgets5

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5baloowidgets-dev deb package:
    # sudo apt-get install libkf5baloowidgets-dev

See Also

Package Description
libkf5baloowidgets5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Wigets for use with Baloo
libkf5blog-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb kblog - development files
libkf5blog5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb client-side support library for web application remote blogging APIs
libkf5bluezqt-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb data files for bluez-qt
libkf5bluezqt-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb development files for bluez-qt
libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt wrapper for bluez
libkf5bookmarks-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Qt library with support for bookmarks and the XBEL format
libkf5calendarcore-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb development files for kcalcore
libkf5calendarcore5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb calendar access framework
libkf5calendarevents5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb provides integration of QML and KDE frameworks -- calendarevents
libkf5calendarsupport-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM Calendar support - data files
libkf5calendarsupport-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Calendar support - devel files
libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE PIM Calendar support - library
Advertisement
Advertisement