libdrumstick-dev_1.0.2-1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

libdrumstick-dev - Qt5/C++ wrapper for ALSA Sequencer - development files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libdrumstick-dev
Package version 1.0.2
Package release 1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Installed size 147 B
Download size 25.14 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libdrumstick-dev_1.0.2-1~ubuntu16.04~ppa1_amd64.deb 1.0.2 amd64 Kubuntu Backports
libdrumstick-dev_0.5.0-3_i386.deb 0.5.0 i386 Ubuntu Universe
libdrumstick-dev_0.5.0-3_amd64.deb 0.5.0 amd64 Ubuntu Universe
libdrumstick-dev - - -

Requires

Name Value
libdrumstick1 = 1.0.2-1~ubuntu16.04~ppa1

Download

Type URL
Binary Package libdrumstick-dev_1.0.2-1~ubuntu16.04~ppa1_i386.deb
Source Package libdrumstick

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libdrumstick-dev deb package:
    # sudo apt-get install libdrumstick-dev

See Also

Package Description
libdrumstick1_1.0.2-1~ubuntu16.04~ppa1_i386.deb Qt5/C++ wrapper for ALSA Sequencer
libfcitx-qt5-1_1.0.5-1build1~~xenialoverlay1~1_i386.deb Free Chinese Input Toy of X - D-Bus client libraries for Qt5
libfcitx-qt5-dev_1.0.5-1build1~~xenialoverlay1~1_i386.deb Free Chinese Input Toy of X - Devel files for libfcitx-qt5
libgpgme-dev_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb GPGME - GnuPG Made Easy (development files)
libgpgme11_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb GPGME - GnuPG Made Easy (library)
libgpgmepp-dev_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb C++ and Qt bindings for GPGME (development files)
libgpgmepp-doc_1.8.0-3ubuntu2~ubuntu16.04~ppa1_all.deb C++ and Qt bindings for GPGME (documentation for developers)
libgpgmepp6_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb C++ wrapper library for GPGME
libindi-data_1.2.0-3~ubuntu16.04~ppa1_all.deb Instrument-Neutral Device Interface library -- shared data
libindi-dev_1.2.0-3~ubuntu16.04~ppa1_i386.deb Instrument-Neutral Device Interface library -- development files
libindi-plugins_1.2.0-3~ubuntu16.04~ppa1_i386.deb Instrument-Neutral Device Interface library -- plugins
libindi1_1.2.0-3~ubuntu16.04~ppa1_i386.deb Instrument-Neutral Device Interface library -- client library
libindialignmentdriver1_1.2.0-3~ubuntu16.04~ppa1_i386.deb Instrument-Neutral Device Interface library -- alignment driver lib
libindidriver1_1.2.0-3~ubuntu16.04~ppa1_i386.deb Instrument-Neutral Device Interface library -- driver library
libkaccounts-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb System to administer web accounts - development files
Advertisement
Advertisement