libanalitzawidgets7_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

libanalitzawidgets7 - library to work with mathematical expressions - widgets

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name libanalitzawidgets7
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 139 B
Download size 38.68 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libanalitzawidgets7_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
libanalitzawidgets7_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libanalitzawidgets7_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libanalitzawidgets7 - - -

Requires

Name Value
libanalitza7 >= 4:14.11.97
libanalitzagui7 >= 4:14.11.97
libanalitzaplot7 >= 4:15.12.0
libc6 >= 2.4
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5opengl5 >= 5.0.2
libqt5opengl5-gles >= 5.0.2
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.4.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libanalitzawidgets7_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb
Source Package analitza

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libanalitzawidgets7 deb package:
    # sudo apt-get install libanalitzawidgets7

See Also

Package Description
libappstream-dev_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Library to access AppStream services (development files)
libappstream4_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Library to access AppStream services
libappstreamqt-dev_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Qt5 library to access AppStream services (development files)
libappstreamqt2_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Qt5 library to access AppStream services
libastro-dev_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb development files for the Marble astrononmy library
libastro1_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb Marble astronomy library
libcantor-pythonbackend_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Base Python backend for Cantor
libdolphinvcs-dev_16.04.3-0ubuntu2.1~ubuntu16.04~ppa1_i386.deb library to show version control in Dolphin - development files
libdolphinvcs5_16.04.3-0ubuntu2.1~ubuntu16.04~ppa1_i386.deb library to show version control in Dolphin
libdrumstick-dev_1.0.2-1~ubuntu16.04~ppa1_i386.deb Qt5/C++ wrapper for ALSA Sequencer - development files
libdrumstick1_1.0.2-1~ubuntu16.04~ppa1_i386.deb Qt5/C++ wrapper for ALSA Sequencer
libfcitx-qt5-1_1.0.5-1build1~~xenialoverlay1~1_i386.deb Free Chinese Input Toy of X - D-Bus client libraries for Qt5
libfcitx-qt5-dev_1.0.5-1build1~~xenialoverlay1~1_i386.deb Free Chinese Input Toy of X - Devel files for libfcitx-qt5
libgpgme-dev_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb GPGME - GnuPG Made Easy (development files)
libgpgme11_1.8.0-3ubuntu2~ubuntu16.04~ppa1_i386.deb GPGME - GnuPG Made Easy (library)
Advertisement
Advertisement