kontact_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb


Advertisement

Description

kontact - integrated application for personal information management

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name kontact
Package version 16.04.3
Package release 0ubuntu2~ubuntu16.04~ppa63
Package architecture i386
Package type deb
Installed size 918 B
Download size 302.57 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kontact_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb 16.04.3 amd64 Kubuntu Backports
kontact_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
kontact_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
kontact_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
kontact_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
kontact - - -

Requires

Name Value
kdepim-runtime -
kio -
libc6 >= 2.4
libgcc1 >= 1:3.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 5.2.0
libkf5grantleetheme-plugins -
libkf5grantleetheme5 >= 15.12.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5identitymanagement5abi1 >= 16.04.3
libkf5kcmutils5 >= 5.0.0
libkf5kdepimdbusinterfaces5 >= 4:15.12
libkf5kiowidgets5 >= 4.96.0
libkf5kontactinterface5 >= 15.08.1
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5parts5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.99.0
libkf5webkit5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.6.0~beta
libstdc++6 >= 4.4.0

Replaces

Name Value
libkf5messageviewer5 <= 4:16.04

Download

Type URL
Binary Package kontact_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb
Source Package kdepim

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kontact deb package:
    # sudo apt-get install kontact

See Also

Package Description
konversation-data_1.7.2-0ubuntu1~ubuntu16.04~ppa2_all.deb data files for Konversation
konversation_1.7.2-0ubuntu1~ubuntu16.04~ppa2_i386.deb user friendly Internet Relay Chat (IRC) client for KDE
kopete_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb instant messaging and chat application
korganizer_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb calendar and personal organizer
kpackagelauncherqml_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb commandline tool for launching kpackage QML application
kpackagetool5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb command line kpackage tool
kpart5-kompare_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb file difference viewer - kpart
kpartloader_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb test tool for KParts
kpat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb solitaire card games
kppp_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb modem dialer for KDE
krdc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Remote Desktop Connection client
kremotecontrol_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb frontend for using remote controls
kreversi_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb reversi board game
krfb_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Desktop Sharing utility
krita-data_3.3.2.1+dfsg-1~ubuntu16.04~ppa1_all.deb data files for Krita painting program
Advertisement
Advertisement