kdepim-runtime_16.04.3-0ubuntu3~ubuntu16.04~ppa61_i386.deb


Advertisement

Description

kdepim-runtime - runtime components for Akonadi KDE

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name kdepim-runtime
Package version 16.04.3
Package release 0ubuntu3~ubuntu16.04~ppa61
Package architecture i386
Package type deb
Installed size 7.46 KB
Download size 1.59 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kdepim-runtime_16.04.3-0ubuntu3~ubuntu16.04~ppa61_amd64.deb 16.04.3 amd64 Kubuntu Backports
kdepim-runtime_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
kdepim-runtime_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
kdepim-runtime - - -

Requires

Name Value
akonadi-server >= 1.8
kdepimlibs-kio-plugins -
libc6 >= 2.4
libgcc1 >= 1:4.2
libkf5akonadiagentbase5 >= 4:15.12.0
libkf5akonadicalendar5 >= 15.07.90
libkf5akonadicontact5 >= 15.07.90
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadimime5 -
libkf5akonadinotes5 >= 4:15.12.0
libkf5akonadiprivate5 >= 15.07.90
libkf5akonadiwidgets5 >= 15.07.90
libkf5alarmcalendar5 >= 4:15.07.90
libkf5calendarcore5 >= 15.07.90
libkf5calendarutils5 >= 4:15.07.90
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5contacts5 >= 15.07.90
libkf5coreaddons5 >= 5.2.0
libkf5dbusaddons5 >= 4.97.0
libkf5gapicalendar5 >= 5.1.0
libkf5gapicontacts5 >= 4.80.0
libkf5gapicore5 >= 4.80.0
libkf5gapitasks5 >= 4.80.0
libkf5i18n5 >= 4.97.0
libkf5identitymanagement5 >= 15.07.90
libkf5imap5 >= 16.04.1
libkf5itemmodels5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kdelibs4support5 >= 4.96.0
libkf5kiocore5 >= 5.21.0
libkf5kiowidgets5 >= 4.96.0
libkf5mailtransport5 >= 15.08.1
libkf5mbox5 >= 15.12.0
libkf5mime5 >= 15.12.0
libkf5notifications5 >= 4.96.0
libkf5notifyconfig5 >= 4.96.0
libkf5service5 >= 4.96.0
libkf5textwidgets5 >= 5.0.0
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libkolab1 >= 1.0.2
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5network5 >= 5.0.2
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libqt5xmlpatterns5 >= 5.0.2
libstdc++6 >= 5.2

Replaces

Name Value
akonadi-kde -
libmaildir4 -

Download

Type URL
Binary Package kdepim-runtime_16.04.3-0ubuntu3~ubuntu16.04~ppa61_i386.deb
Source Package kdepim-runtime

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kdepim-runtime deb package:
    # sudo apt-get install kdepim-runtime

See Also

Package Description
kdepim-themeeditors_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb Theme Editors for KDE PIM applications
kdepim_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb Personal Information Management apps from the official KDE release
kdepimlibs-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb kdepimlibs - data files
kdepimlibs-kio-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb kio slaves used by KDE PIM applications
kdeplasma-addons-data_5.6.5-0ubuntu1~ubuntu16.04~ppa1_all.deb locale files for kdeplasma-addons
kdeplasma-addons-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb locale files for kdeplasma-addons
kdesdk-dolphin-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb transitional dummy package for dolphin-plugins
kdesdk-kio-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb transparent Subversion access and Perl documentation KIO slaves
kdesdk-misc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb miscellaneous tools from the KDE Software Development Kit
kdesdk-scripts_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb scripts and data files for development
kdesdk-strigi-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb software development file format plugins for Strigi Desktop Search
kdesdk-thumbnailers_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb kdesdk file format thumbnailers for KDE
kdesignerplugin-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Integration of KF5 widgets in Qt Designer/Creator
kdesignerplugin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb Integration of KF5 widgets in Qt Designer/Creator
kdev-python_5.1.1-0ubuntu1~ubuntu16.04~ppa1_i386.deb transitional dummy package
Advertisement
Advertisement