gammaray-plugin-positioning_2.5.1-1~~xeniaoverlay1~2_i386.deb


Advertisement

Description

gammaray-plugin-positioning - Qt5Positioning type support for GammaRay

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name gammaray-plugin-positioning
Package version 2.5.1
Package release 1~~xeniaoverlay1~2
Package architecture i386
Package type deb
Installed size 44 B
Download size 11.35 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
gammaray-plugin-positioning_2.5.1-1~~xeniaoverlay1~2_amd64.deb 2.5.1 amd64 Kubuntu Backports
gammaray-plugin-positioning - - -

Requires

Name Value
gammaray = 2.5.1-1~~xeniaoverlay1~2
libc6 >= 2.4
libgcc1 >= 1:3.0
libqt5core5a >= 5.6.0~beta
libqt5positioning5 >= 5.2.1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package gammaray-plugin-positioning_2.5.1-1~~xeniaoverlay1~2_i386.deb
Source Package gammaray

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install gammaray-plugin-positioning deb package:
    # sudo apt-get install gammaray-plugin-positioning

See Also

Package Description
gammaray-plugin-quickinspector_2.5.1-1~~xeniaoverlay1~2_i386.deb GammaRay plugin for inspecting QtQuick2 applications
gammaray-probe-qt4_2.5.1-1~~xeniaoverlay1~2_i386.deb GammaRay support for inspecting Qt4 applications
gammaray_2.5.1-1~~xeniaoverlay1~2_i386.deb Tool for examining the internals of Qt application
gir1.2-appstream-1.0_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Library to access AppStream services (introspection data)
gir1.2-packagekitglib-1.0_1.1.1-1ubuntu1~ubuntu16.04~ppa1_i386.deb GObject introspection data for the PackageKit GLib library
granatier_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Bomberman clone
grub-theme-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Breeze theme for Grub 2
gstreamer1.0-packagekit_1.1.1-1ubuntu1~ubuntu16.04~ppa1_i386.deb GStreamer plugin to install codecs using PackageKit
gtk2-engines-qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb QtCurve widget style for applications based on GTK+ 2.x
gtk3-engines-breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb GTK theme built to match KDE's Breeze
gwenview_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb image viewer
indi-bin_1.2.0-3~ubuntu16.04~ppa1_i386.deb INDI server, drivers and tools
jovie_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb text-to-speech system
juk_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb music jukebox / music player
kaccessible_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb accessibility services for Qt applications
Advertisement
Advertisement