bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb


Advertisement

Description

bluedevil - KDE Bluetooth stack

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package filename bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Package name bluedevil
Package version 5.8.9
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture i386
Package type deb
Category net
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 345.58 KB
Installed size 2.05 MB

Alternatives

Package Version Architecture Repository
bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.8.9 amd64 Kubuntu Backports
bluedevil_5.5.5-0ubuntu1_i386.deb 5.5.5 i386 Ubuntu Universe
bluedevil_5.5.5-0ubuntu1_amd64.deb 5.5.5 amd64 Ubuntu Universe
bluedevil - - -

Requires

Name Value
bluez >= 5
bluez-obexd -
kio -
libc6 >= 2.4
libgcc1 >= 1:4.2
libkf5bluezqt6 >= 5.13.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.100.0
libkf5dbusaddons5 >= 4.99.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5qml5 >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.5
plasma-framework -
qml-module-org-kde-bluezqt -
qml-module-org-kde-kio -
qml-module-org-kde-kquickcontrolsaddons -
qml-module-qtquick-layouts -
qml-module-qtquick2 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb
Source Package bluedevil

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install bluedevil deb package:
    # sudo apt-get install bluedevil

See Also

Package Description
bomber_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb arcade spaceship game
bovo_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb gomoku (five in line) board game
breeze-cursor-theme_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma cursor theme
breeze-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Default Plasma theme (development files)
breeze-icon-theme_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma icon theme
breeze-icons-rcc_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Default Plasma icon theme in binary resource
breeze_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb Default Plasma theme (meta-package)
cantor-backend-kalgebra_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KAlgebra backend for Cantor
cantor-backend-lua_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Lua backend for Cantor
cantor-backend-maxima_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Maxima backend for Cantor
cantor-backend-octave_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Octave backend for Cantor
cantor-backend-python2_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Python2 backend for Cantor
cantor-backend-python3_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Python3 backend for Cantor
cantor-backend-python_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb Python backend for Cantor -- transitional package
cantor-backend-qalculate_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Qalculate! backend for Cantor
Advertisement
Advertisement