akregator_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb


Advertisement

Description

akregator - RSS/Atom feed aggregator

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports i386
Package name akregator
Package version 16.04.3
Package release 0ubuntu2~ubuntu16.04~ppa63
Package architecture i386
Package type deb
Installed size 2.39 KB
Download size 664.86 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
akregator_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb 16.04.3 amd64 Kubuntu Backports
akregator_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
akregator_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
akregator_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
akregator_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
akregator - - -

Requires

Name Value
kdepim-runtime -
kio -
libc6 >= 2.4
libgcc1 >= 1:3.0
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 5.2.0
libkf5grantleetheme-plugins -
libkf5grantleetheme5 >= 15.12.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kcmutils5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiogui5 -
libkf5kiowidgets5 >= 5.16.0
libkf5kontactinterface5 >= 15.08.1
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5messageviewer5 >= 4:16.04.0
libkf5notifications5 >= 4.96.0
libkf5notifyconfig5 >= 4.96.0
libkf5parts5 >= 4.96.0
libkf5pimcommon-plugins -
libkf5pimcommon5 >= 4:16.04
libkf5pimtextedit5abi1 >= 16.04.3
libkf5service-bin -
libkf5service5 >= 4.99.0
libkf5syndication5 >= 15.07.90
libkf5textwidgets5 >= 5.0.0
libkf5webkit5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5network5 >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.2.0
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.9

Replaces

Name Value
kontact << 4:4.1.80

Download

Type URL
Binary Package akregator_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb
Source Package kdepim

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install akregator deb package:
    # sudo apt-get install akregator

See Also

Package Description
analitza-common_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb common files for Analitza
appstream-doc_0.10.6-1~ubuntu16.10.3~ppa1_all.deb Developer documentation for AppStream
appstream-index_0.10.6-1~ubuntu16.10.3~ppa1_all.deb Transitional package (appstream-index -> appstream)
appstream_0.10.6-1~ubuntu16.10.3~ppa1_i386.deb Software component metadata management
aptdaemon-data_1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1_all.deb data files for clients
aptdaemon_1.1.1+bzr982-0ubuntu16~ubuntu16.04~ppa1_all.deb transaction based package management service
ark_16.04.3a-0ubuntu2.1~ubuntu16.04~ppa1_i386.deb archive utility
artikulate_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb Language learning application
baloo-kf5-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb framework for searching and managing metadata devel files
baloo-kf5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb framework for searching and managing metadata
baloo_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package for baloo
blinken_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb KDE version of the Simon electronic memory game
blogilo_16.04.3-0ubuntu2~ubuntu16.04~ppa63_i386.deb graphical blogging client
bluedevil_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb KDE Bluetooth stack
bomber_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb arcade spaceship game
Advertisement
Advertisement