qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb


Advertisement

Description

qtcurve - unified widget styles for Qt and GTK+ applications (metapackage)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name qtcurve
Package version 1.8.18+git20160320
Package release 3d8622c-3~16.04~ppa1
Package architecture amd64
Package type deb
Installed size 13 B
Download size 5.07 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_i386.deb 1.8.18+git20160320 i386 Kubuntu Backports
qtcurve_1.8.18+git20160112-0cd6aae-1_i386.deb 1.8.18+git20160112 i386 Ubuntu Universe
qtcurve_1.8.18+git20160112-0cd6aae-1_amd64.deb 1.8.18+git20160112 amd64 Ubuntu Universe
qtcurve - - -

Requires

Name Value
gtk2-engines-qtcurve -
kde-style-qtcurve-qt4 -
kde-style-qtcurve-qt5 -
qtcurve-l10n -

Download

Type URL
Binary Package qtcurve_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb
Source Package qtcurve

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install qtcurve deb package:
    # sudo apt-get install qtcurve

See Also

Package Description
qtdeclarative4-kqtquickcharts-1_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb QtQuick plugin to render interactive charts
qtdeclarative5-dev-tools_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 declarative development programs
qtdeclarative5-dev_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 declarative development files
qtdeclarative5-doc-html_5.6.1-4ubuntu1~xenialoverlay1~4_all.deb Qt 5 declarative HTML documentation
qtdeclarative5-doc_5.6.1-4ubuntu1~xenialoverlay1~4_all.deb Qt 5 declarative documentation
qtdeclarative5-examples_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 declarative examples
qtdeclarative5-folderlistmodel-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb transitional dummy package for Qt 5 folderlistmodel QML module
qtdeclarative5-kf5declarative_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package for new QML module packages
qtdeclarative5-kf5solid_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional package to renamed qml-module-org-kde-solid
qtdeclarative5-localstorage-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb transitional dummy package for Qt 5 localstorage QML module
qtdeclarative5-models-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb transitional dummy package for Qt 5 Models2 QML module
qtdeclarative5-particles-plugin_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb transitional dummy package for Qt 5 particles 2 QML module
qtdeclarative5-private-dev_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 declarative private development files
qtdeclarative5-qtlocation-plugin_5.6.1-2ubuntu1~xenialoverlay1~1_all.deb transitional dummy package for Qt Location QML module
qtdeclarative5-qtmultimedia-plugin_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb transitional dummy package for Qt 5 Multimedia QML module
Advertisement
Advertisement