qtchooser_58-gfab25f1-1~xenialoverlay~1_amd64.deb


Advertisement

Description

qtchooser - Wrapper to select between Qt development binary versions

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Kubuntu Backports amd64
Package name: qtchooser
Package version: 58
Package release: gfab25f1-1~xenialoverlay~1
Package architecture: amd64
Package type: deb
Installed size: 113 B
Download size: 22.07 KB
Official Mirror: ppa.launchpad.net
Description: unavailable.

Replaces

  • libqt5core5a << 5.5.1+dfsg-17~
  • libqtcore4 << 4:4.8.7+dfsg-7~

    Download

    Source package: qtchooser

    Install Howto

    1. Enable the repository:
      # sudo add-apt-repository ppa:kubuntu-ppa/backports
    2. Update the package index:
      # sudo apt-get update
    3. Install qtchooser deb package:
      # sudo apt-get install qtchooser
    Advertisement
    Advertisement