qml-module-org-kde-kquickcontrolsaddons_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

qml-module-org-kde-kquickcontrolsaddons - provides integration of QML and KDE Frameworks - kquickcontrolsaddons

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename qml-module-org-kde-kquickcontrolsaddons_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name qml-module-org-kde-kquickcontrolsaddons
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 60.88 KB
Installed size 255.00 KB

Alternatives

Package Version Architecture Repository
qml-module-org-kde-kquickcontrolsaddons_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
qml-module-org-kde-kquickcontrolsaddons_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
qml-module-org-kde-kquickcontrolsaddons_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
qml-module-org-kde-kquickcontrolsaddons - - -

Requires

Name Value
libc6 >= 2.14
libepoxy0 >= 1.0
libkf5configcore5 >= 4.97.0
libkf5declarative5 >= 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5iconthemes5 >= 4.96.0
libkf5quickaddons5 >= 5.3.0+git20141016.0334
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.3.0
libqt5gui5-gles >= 5.3.0
libqt5qml5 >= 5.0.2
libqt5quick5 >= 5.6.1
libqt5quick5-gles >= 5.6.1
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1

Replaces

Name Value
qtdeclarative5-kf5declarative << 5.0.0-0ubuntu1
qtdeclarative5-kf5declarative-5.0 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package qml-module-org-kde-kquickcontrolsaddons_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package kdeclarative

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install qml-module-org-kde-kquickcontrolsaddons deb package:
    # sudo apt-get install qml-module-org-kde-kquickcontrolsaddons

See Also

Package Description
qml-module-org-kde-kwindowsystem_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provides integration of QML and KDE frameworks - kwindowsystem
qml-module-org-kde-newstuff_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for downloading application assets from the network
qml-module-org-kde-people_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb framework providing unified access to contacts aggregated by person
qml-module-org-kde-runnermodel_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Used to write plugins loaded at runtime called "Runners"
qml-module-org-kde-solid_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library to query and control hardware plugin
qml-module-org-kde-telepathy_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb kde-telepathy QtDeclarative QML support
qml-module-qt-labs-folderlistmodel_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 folderlistmodel QML module
qml-module-qt-labs-settings_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 settings QML module
qml-module-qt-websockets_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 Web Sockets compatibility QML module
qml-module-qtbluetooth_5.6.1-2build1~~xenialoverlay1~3_amd64.deb Qt Connectivity module - Bluetooth QML module
qml-module-qtgraphicaleffects_5.6.1-3ubuntu1~xenialoverlay1~2_amd64.deb Qt 5 Graphical Effects module
qml-module-qtlocation_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location QML module
qml-module-qtmultimedia_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia QML module
qml-module-qtnfc_5.6.1-2build1~~xenialoverlay1~3_amd64.deb Qt Connectivity module - NFC QML module
qml-module-qtpositioning_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Positioning module - QML plugin
Advertisement
Advertisement