parley_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

parley - vocabulary trainer

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name parley
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 1.48 KB
Download size 348.17 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
parley_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
parley_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
parley_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
parley - - -

Requires

Name Value
kdeedu-kvtml-data -
kross -
libc6 >= 2.14
libkeduvocdocument5 >= 14.11.95
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 5.6.0+git20150124.0026+15.04
libkf5crash5 >= 5.15.0
libkf5i18n5 >= 4.97.0
libkf5kcmutils5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5krosscore5 >= 4.96.0
libkf5newstuff5 >= 4.95.0
libkf5notifications5 >= 5.8.0+git20150317.0114+15.04
libkf5service5 >= 4.96.0
libkf5sonnetcore5 >= 4.96.0
libkf5sonnetui5 >= 4.96.0
libkf5textwidgets5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.3.0
libqt5gui5-gles >= 5.3.0
libqt5multimedia5 >= 5.0.2
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1
libxml2 >= 2.7.4
libxslt1.1 >= 1.1.25
parley-data >= 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61

Download

Type URL
Binary Package parley_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package parley

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install parley deb package:
    # sudo apt-get install parley

See Also

Package Description
picmi_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb Number logic game
plasma-dataengines-addons_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional data engines for Plasma
plasma-desktop-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb Tools and widgets for the desktop data files
plasma-desktop-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Tools and widgets for the desktop
plasma-desktop_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Tools and widgets for the desktop
plasma-discover-common_5.8.9-0ubuntu1~ubuntu16.04~ppa3_all.deb Discover software manager suite (common data files)
plasma-discover_5.8.9-0ubuntu1~ubuntu16.04~ppa3_amd64.deb Discover software management suite
plasma-framework-dev_5.36.0-0ubuntu2~ubuntu16.04~ppa1_all.deb transitional dummy package
plasma-framework_5.36.0-0ubuntu2~ubuntu16.04~ppa1_amd64.deb Plasma Runtime components
plasma-integration_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt Platform Theme integration plugins for KDE Plasma
plasma-kdevelop_5.1.1-0ubuntu1~ubuntu16.04~ppa2_amd64.deb KDevelop plugins for Plasma
plasma-look-and-feel-org-kde-breezedark-desktop_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb Dark Breeze look-and-feel for Plasma
plasma-mediacenter_5.6.5-0ubuntu1~ubuntu16.04~ppa1_amd64.deb multimedia center for KDE desktop
plasma-nm_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma5 networkmanager library
plasma-pa_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma 5 Volume controller
Advertisement
Advertisement