libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb


Advertisement

Description

libqtcore4 - Qt 4 core module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqtcore4
Package version 4.8.7+dfsg
Package release 7ubuntu1~xenialoverlay1~1
Package architecture amd64
Package type deb
Installed size 4.85 KB
Download size 1.48 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_i386.deb 4.8.7+dfsg i386 Kubuntu Backports
libqtcore4_4.8.7+dfsg-5ubuntu2_i386.deb 4.8.7+dfsg i386 Ubuntu Main
libqtcore4_4.8.7+dfsg-5ubuntu2_amd64.deb 4.8.7+dfsg amd64 Ubuntu Main
libqtcore4 - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.22.0
libstdc++6 >= 5.2
qtcore4-l10n -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb
Source Package qt4-x11

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqtcore4 deb package:
    # sudo apt-get install libqtcore4

See Also

Package Description
libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb common library for QtCurve
libqtdbus4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 GUI module
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma Workspace for KF5 library
libthreadweaver4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb ThreadWeaver Library for the KDE Platform
libweather-ion7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma Workspace for KF5 library
lokalize_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb computer-aided translation system
lskat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Lieutnant Skat card game
lxqt-config_0.10.0-3build1~ubuntu16.04~ppa1_amd64.deb LXQt system settings center
marble-data_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb data files for Marble
marble-maps_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb globe and map widget for mobile form factors
marble-plugins_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb plugins for Marble
marble-qt_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb globe and map widget (no KDE dependencies)
marble_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb globe and map widget
Advertisement
Advertisement