libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb


Advertisement

Description

libqt5widgets5 - Qt 5 widgets module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5widgets5
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture amd64
Package type deb
Installed size 7.04 KB
Download size 2.18 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb 5.6.1+dfsg i386 Kubuntu Backports
libqt5widgets5_5.5.1+dfsg-16ubuntu7.5_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Main
libqt5widgets5_5.5.1+dfsg-16ubuntu7.5_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Main
libqt5widgets5_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
libqt5widgets5_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Main
libqt5widgets5 - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.12.0
libqt5core5a >= 5.6.1
libqt5gui5 >= 5.6.1
libqt5gui5-gles >= 5.6.1
libstdc++6 >= 5
libx11-6 -
qtbase-abi-5-6-1 -

Download

Type URL
Binary Package libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5widgets5 deb package:
    # sudo apt-get install libqt5widgets5

See Also

Package Description
libqt5x11extras5-dev_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 X11 extras development files
libqt5x11extras5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 X11 extras
libqt5xml5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 XML module
libqt5xmlpatterns5-dev_5.6.1-2build1~~xenialoverlay1~4_amd64.deb Qt 5 XML patterns development files
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_amd64.deb Qt 5 XML patterns module
libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 core module
libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb common library for QtCurve
libqtdbus4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 GUI module
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma Workspace for KF5 library
libthreadweaver4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb ThreadWeaver Library for the KDE Platform
libweather-ion7_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma Workspace for KF5 library
lokalize_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb computer-aided translation system
lskat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Lieutnant Skat card game
Advertisement
Advertisement