libqt5webkit5-dev_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_amd64.deb


Advertisement

Description

libqt5webkit5-dev - Web content engine library for Qt - development files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5webkit5-dev
Package version 5.6.1+dfsg
Package release 4ubuntu1~xenialoverlay1~2
Package architecture amd64
Package type deb
Installed size 656 B
Download size 72.06 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5webkit5-dev_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_i386.deb 5.6.1+dfsg i386 Kubuntu Backports
libqt5webkit5-dev_5.5.1+dfsg-2ubuntu1_i386.deb 5.5.1+dfsg i386 Ubuntu Main
libqt5webkit5-dev_5.5.1+dfsg-2ubuntu1_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
libqt5webkit5-dev - - -

Requires

Name Value
dpkg >= 1.15.6~
libqt5webkit5 = 5.6.1+dfsg-4ubuntu1~xenialoverlay1~2
qtbase5-dev -
qtdeclarative5-dev -

Download

Type URL
Binary Package libqt5webkit5-dev_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_amd64.deb
Source Package qtwebkit-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5webkit5-dev deb package:
    # sudo apt-get install libqt5webkit5-dev

See Also

Package Description
libqt5webkit5_5.6.1+dfsg-4ubuntu1~xenialoverlay1~2_amd64.deb Web content engine library for Qt
libqt5websockets5-dev_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 Web Sockets module - development files
libqt5websockets5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 Web Sockets module
libqt5widgets5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 widgets module
libqt5x11extras5-dev_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 X11 extras development files
libqt5x11extras5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 X11 extras
libqt5xml5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 XML module
libqt5xmlpatterns5-dev_5.6.1-2build1~~xenialoverlay1~4_amd64.deb Qt 5 XML patterns development files
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_amd64.deb Qt 5 XML patterns module
libqtcore4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 core module
libqtcurve-utils2_1.8.18+git20160320-3d8622c-3~16.04~ppa1_amd64.deb common library for QtCurve
libqtdbus4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-7ubuntu1~xenialoverlay1~1_amd64.deb Qt 4 GUI module
libsolid4_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb Solid Library for KDE Platform
libtaskmanager6_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plasma Workspace for KF5 library
Advertisement
Advertisement