libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb


Advertisement

Description

libqt5multimedia5-plugins - Qt 5 Multimedia module plugins

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5multimedia5-plugins
Package version 5.6.1
Package release 2ubuntu1~xenialoverlay1~1
Package architecture amd64
Package type deb
Installed size 927 B
Download size 200.94 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_i386.deb 5.6.1 i386 Kubuntu Backports
libqt5multimedia5-plugins_5.5.1-4ubuntu2_i386.deb 5.5.1 i386 Ubuntu Main
libqt5multimedia5-plugins_5.5.1-4ubuntu2_amd64.deb 5.5.1 amd64 Ubuntu Main
libqt5multimedia5-plugins - - -

Requires

Name Value
libasound2 >= 1.0.16
libc6 >= 2.14
libglib2.0-0 >= 2.12.0
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.4.0
libpulse0 >= 0.99.1
libqgsttools-p1 >= 5.6.0~beta
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5multimedia5 = 5.6.1-2ubuntu1~xenialoverlay1~1
libqt5network5 >= 5.0.2
libstdc++6 >= 5

Download

Type URL
Binary Package libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb
Source Package qtmultimedia-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5multimedia5-plugins deb package:
    # sudo apt-get install libqt5multimedia5-plugins

See Also

Package Description
libqt5multimedia5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module
libqt5multimediaquick-p5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Quick module
libqt5multimediawidgets5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Widgets module
libqt5network5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 network module
libqt5nfc5_5.6.1-2build1~~xenialoverlay1~3_amd64.deb Qt Connectivity NFC module
libqt5opengl5-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 OpenGL library development files
libqt5opengl5-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 OpenGL library development files - OpenGLES
libqt5opengl5-gles_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 OpenGL module - OpenGLES
libqt5opengl5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 OpenGL module
libqt5positioning5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Positioning module - position plugins
libqt5positioning5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Positioning module
libqt5printsupport5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 print support module
libqt5qml-graphicaleffects_5.6.1-3ubuntu1~xenialoverlay1~2_all.deb transitional dummy package for Qt 5 Graphical Effects module
libqt5qml5_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 QML module
libqt5quick5_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb Qt 5 Quick library
Advertisement
Advertisement