libqt5libqgtk2_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb


Advertisement

Description

libqt5libqgtk2 - Qt 5 GTK2 platform theme

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5libqgtk2
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture amd64
Package type deb
Installed size 409 B
Download size 127.75 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5libqgtk2_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb 5.6.1+dfsg i386 Kubuntu Backports
libqt5libqgtk2_5.5.1+dfsg-16ubuntu7.5_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Universe
libqt5libqgtk2_5.5.1+dfsg-16ubuntu7.5_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Universe
libqt5libqgtk2_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Universe
libqt5libqgtk2_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Universe
libqt5libqgtk2 - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.24.0
libpango-1.0-0 >= 1.14.0
libqt5core5a >= 5.6.1
libqt5dbus5 >= 5.0.2
libqt5gui5 = 5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1
libstdc++6 >= 5
libx11-6 -
qtbase-abi-5-6-1 -

Replaces

Name Value
libqt5gui5 << 5.4.1+dfsg-3~

Download

Type URL
Binary Package libqt5libqgtk2_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5libqgtk2 deb package:
    # sudo apt-get install libqt5libqgtk2

See Also

Package Description
libqt5location5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module - geolocation plugins
libqt5location5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module
libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module plugins
libqt5multimedia5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module
libqt5multimediaquick-p5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Quick module
libqt5multimediawidgets5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Widgets module
libqt5network5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 network module
libqt5nfc5_5.6.1-2build1~~xenialoverlay1~3_amd64.deb Qt Connectivity NFC module
libqt5opengl5-dev_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 OpenGL library development files
libqt5opengl5-gles-dev_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 OpenGL library development files - OpenGLES
libqt5opengl5-gles_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 OpenGL module - OpenGLES
libqt5opengl5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 OpenGL module
libqt5positioning5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Positioning module - position plugins
libqt5positioning5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Positioning module
libqt5printsupport5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 print support module
Advertisement
Advertisement