libqt5core5a_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb


Advertisement

Description

libqt5core5a - Qt 5 core module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5core5a
Package version 5.6.1+dfsg
Package release 3ubuntu1~xenialoverlay1~4+fix1
Package architecture amd64
Package type deb
Installed size 5.18 KB
Download size 1.76 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5core5a_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_i386.deb 5.6.1+dfsg i386 Kubuntu Backports
libqt5core5a_5.5.1+dfsg-16ubuntu7.5_i386.deb 5.5.1+dfsg i386 Ubuntu Updates Main
libqt5core5a_5.5.1+dfsg-16ubuntu7.5_amd64.deb 5.5.1+dfsg amd64 Ubuntu Updates Main
libqt5core5a_5.5.1+dfsg-16ubuntu7_i386.deb 5.5.1+dfsg i386 Ubuntu Main
libqt5core5a_5.5.1+dfsg-16ubuntu7_amd64.deb 5.5.1+dfsg amd64 Ubuntu Main
libqt5core5a - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:3.4
libglib2.0-0 >= 2.22.0
libicu55 >= 55.1-1~
libpcre16-3 >= 2:8.35-4
libstdc++6 >= 5
zlib1g >= 1:1.1.4

Provides

Name Value
qtbase-abi-5-6-1 -

Replaces

Name Value
libqt5core5 << 5.2.0+dfsg~

Download

Type URL
Binary Package libqt5core5a_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb
Source Package qtbase-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5core5a deb package:
    # sudo apt-get install libqt5core5a

See Also

Package Description
libqt5dbus5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 D-Bus module
libqt5declarative5_5.5.1-3~xenialoverlay1~4_amd64.deb Qt Quick 1 module for Qt 5
libqt5designer5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 designer module
libqt5designercomponents5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 Designer components module
libqt5gui5-gles_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 GUI module - OpenGLES
libqt5gui5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 GUI module
libqt5help5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 help module
libqt5libqgtk2_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 GTK2 platform theme
libqt5location5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module - geolocation plugins
libqt5location5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module
libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module plugins
libqt5multimedia5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module
libqt5multimediaquick-p5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Quick module
libqt5multimediawidgets5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia Widgets module
libqt5network5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 network module
Advertisement
Advertisement