libqt5bluetooth5_5.6.1-2build1~~xenialoverlay1~3_amd64.deb


Advertisement

Description

libqt5bluetooth5 - Qt Connectivity Bluetooth module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libqt5bluetooth5
Package version 5.6.1
Package release 2build1~~xenialoverlay1~3
Package architecture amd64
Package type deb
Installed size 780 B
Download size 207.40 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libqt5bluetooth5_5.6.1-2build1~~xenialoverlay1~3_i386.deb 5.6.1 i386 Kubuntu Backports
libqt5bluetooth5_5.5.1-2build1_i386.deb 5.5.1 i386 Ubuntu Universe
libqt5bluetooth5_5.5.1-2build1_amd64.deb 5.5.1 amd64 Ubuntu Universe
libqt5bluetooth5 - - -

Requires

Name Value
libc6 >= 2.14
libqt5bluetooth5-bin -
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libstdc++6 >= 5

Download

Type URL
Binary Package libqt5bluetooth5_5.6.1-2build1~~xenialoverlay1~3_amd64.deb
Source Package qtconnectivity-opensource-src

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5bluetooth5 deb package:
    # sudo apt-get install libqt5bluetooth5

See Also

Package Description
libqt5clucene5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 CLucene module
libqt5concurrent5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 concurrent module
libqt5core5a_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 core module
libqt5dbus5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 D-Bus module
libqt5declarative5_5.5.1-3~xenialoverlay1~4_amd64.deb Qt Quick 1 module for Qt 5
libqt5designer5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 designer module
libqt5designercomponents5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 Designer components module
libqt5gui5-gles_5.6.1+dfsg-3ubuntu7~~xenialoverlay1~2_amd64.deb Qt 5 GUI module - OpenGLES
libqt5gui5_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 GUI module
libqt5help5_5.6.1-2build1~~xenialoverlay1~1_amd64.deb Qt 5 help module
libqt5libqgtk2_5.6.1+dfsg-3ubuntu1~xenialoverlay1~4+fix1_amd64.deb Qt 5 GTK2 platform theme
libqt5location5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module - geolocation plugins
libqt5location5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt Location module
libqt5multimedia5-plugins_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module plugins
libqt5multimedia5_5.6.1-2ubuntu1~xenialoverlay1~1_amd64.deb Qt 5 Multimedia module
Advertisement
Advertisement