libkf5threadweaver5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

libkf5threadweaver5 - ThreadWeaver library to help multithreaded programming.in Qt

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename libkf5threadweaver5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name libkf5threadweaver5
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 50.14 KB
Installed size 211.00 KB

Alternatives

Package Version Architecture Repository
libkf5threadweaver5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5threadweaver5_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5threadweaver5_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5threadweaver5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libqt5core5a >= 5.6.0~beta
libstdc++6 >= 5.2

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5threadweaver5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package threadweaver

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5threadweaver5 deb package:
    # sudo apt-get install libkf5threadweaver5

See Also

Package Description
libkf5tnef-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb library for handling TNEF data - development files
libkf5tnef5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb library for handling TNEF data
libkf5unitconversion-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for unit conversion
libkf5unitconversion-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kunitconversion
libkf5unitconversion5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for unit conversion
libkf5wallet-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Secure and unified container for user passwords
libkf5wallet-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Secure and unified container for user passwords
libkf5wallet-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kwallet-framework
libkf5wallet5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Secure and unified container for user passwords
libkf5wayland-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb development files for kwayland
libkf5waylandclient5_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Qt library wrapper for Wayland libraries
libkf5waylandserver5_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Qt library wrapper for Wayland libraries
libkf5webkit-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdewebkit
libkf5webkit5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE Integration for QtWebKit
libkf5widgetsaddons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb add-on widgets and classes for applications that use the Qt Widgets module
Advertisement
Advertisement