libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb


Advertisement

Description

libkf5syntaxhighlighting-tools - Syntax highlighting Engine

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb
Package name libkf5syntaxhighlighting-tools
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa2
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 12.78 KB
Installed size 50.00 KB

Alternatives

Package Version Architecture Repository
libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5syntaxhighlighting-tools - - -

Requires

Name Value
libc6 >= 2.4
libkf5syntaxhighlighting5 = 5.36.0-0ubuntu1~ubuntu16.04~ppa2
libqt5core5a >= 5.6.0~beta
libstdc++6 >= 4.4.0

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb
Source Package ksyntax-highlighting

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5syntaxhighlighting-tools deb package:
    # sudo apt-get install libkf5syntaxhighlighting-tools

See Also

Package Description
libkf5syntaxhighlighting5_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5sysguard-bin_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - shared library
libkf5sysguard-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb library for monitoring your system - shared library
libkf5sysguard-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - development files
libkf5sysguard5-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5sysguard5_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5templateparser-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM messaging library, template parser devel files
libkf5templateparser5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KMail template parser library
libkf5texteditor-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provide advanced plain text editing services
libkf5texteditor5-libjs-underscore_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Bridge package for libjs-underscore
libkf5texteditor5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provide advanced plain text editing services
libkf5textwidgets-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Advanced text editing widgets
libkf5textwidgets-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for ktextwidgets
libkf5textwidgets5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Advanced text editing widgets
libkf5threadweaver-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ThreadWeaver library to help multithreaded programming.in Qt
Advertisement
Advertisement