libkf5syndication5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5syndication5 - parser library for RSS and Atom feeds

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5syndication5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 705 B
Download size 163.18 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5syndication5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5syndication5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5syndication5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5syndication5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5codecs5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5kiocore5 >= 5.21.0
libqt5core5a >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.4.0

Download

Type URL
Binary Package libkf5syndication5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package syndication

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5syndication5 deb package:
    # sudo apt-get install libkf5syndication5

See Also

Package Description
libkf5syntaxhighlighting-data_5.36.0-0ubuntu1~ubuntu16.04~ppa2_all.deb Syntax highlighting Engine
libkf5syntaxhighlighting-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5syntaxhighlighting5_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5sysguard-bin_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - shared library
libkf5sysguard-data_5.6.5-0ubuntu1~ubuntu16.04~ppa1_all.deb library for monitoring your system - shared library
libkf5sysguard-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb library for monitoring your system - shared library
libkf5sysguard-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - development files
libkf5sysguard5-data_5.6.5-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5sysguard5-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5sysguard5_5.6.5-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5sysguard5_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
libkf5templateparser-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM messaging library, template parser devel files
libkf5templateparser5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KMail template parser library
libkf5texteditor-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provide advanced plain text editing services
Advertisement
Advertisement