libkf5style-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

libkf5style-dev - KF5 cross-framework integration plugins - KStyle

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename libkf5style-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name libkf5style-dev
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libdevel
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 10.09 KB
Installed size 41.00 KB

Alternatives

Package Version Architecture Repository
libkf5style-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5style-dev_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5style-dev_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5style-dev - - -

Requires

Name Value
libkf5configwidgets-dev >= 5.36.0~
libkf5iconthemes-dev >= 5.36.0~
libkf5style5 = 5.36.0-0ubuntu1~ubuntu16.04~ppa1

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5style-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package frameworkintegration

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5style-dev deb package:
    # sudo apt-get install libkf5style-dev

See Also

Package Description
libkf5style5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KF5 cross-framework integration plugins - KStyle
libkf5su-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb runtime files for kdesu
libkf5su-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb translation files for kdesu
libkf5su-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdesu
libkf5su5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Integration with su for elevated privileges
libkf5syndication-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb parser library for RSS and Atom feeds - development files
libkf5syndication5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb parser library for RSS and Atom feeds
libkf5syntaxhighlighting-data_5.36.0-0ubuntu1~ubuntu16.04~ppa2_all.deb Syntax highlighting Engine
libkf5syntaxhighlighting-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5syntaxhighlighting-tools_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5syntaxhighlighting5_5.36.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb Syntax highlighting Engine
libkf5sysguard-bin_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - shared library
libkf5sysguard-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb library for monitoring your system - shared library
libkf5sysguard-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb library for monitoring your system - development files
libkf5sysguard5-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb transitional dummy package
Advertisement
Advertisement