libkf5libkdepim5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5libkdepim5 - KDE PIM library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5libkdepim5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 1.13 KB
Download size 276.73 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5libkdepim5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5libkdepim5_15.12.3-0ubuntu1.1_i386.deb 15.12.3 i386 Ubuntu Updates Universe
libkf5libkdepim5_15.12.3-0ubuntu1.1_amd64.deb 15.12.3 amd64 Ubuntu Updates Universe
libkf5libkdepim5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5libkdepim5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5libkdepim5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5akonadicontact5 >= 4:15.12.0
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadisearchpim5 >= 15.07.90
libkf5akonadiwidgets5 >= 4:15.12.0
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5contacts5 >= 15.07.90
libkf5coreaddons5 >= 5.2.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemmodels5 >= 4.96.0
libkf5itemviews5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kcmutils5 >= 4.96.0
libkf5kiocore5 >= 5.21.0
libkf5kiowidgets5 >= 4.96.0
libkf5ldap5 >= 15.07.90
libkf5libkdepim-data >= 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5network5 >= 5.0.2
libqt5widgets5 >= 5.6.0~beta
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5libkdepim5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package libkf5libkdepim

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5libkdepim5 deb package:
    # sudo apt-get install libkf5libkdepim5

See Also

Package Description
libkf5libkleo-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM cryptographic library, data files
libkf5libkleo-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM cryptographic library, devel files
libkf5libkleo5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM cryptographic library
libkf5mailcommon-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM email utility library, devel files
libkf5mailcommon-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM email utility library, plugins
libkf5mailcommon5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM email utility library
libkf5mailimporter-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM Mail importer library, devel files
libkf5mailimporter5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM Mail importer library
libkf5mailtransport-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb mail transport service library - data files
libkf5mailtransport-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb mail transport service library - development files
libkf5mailtransport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb mail transport service library
libkf5mbox-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb library for handling mbox mailboxes - development files
libkf5mbox5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb library for handling mbox mailboxes
libkf5mediaplayer-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Plugin interface for media player features
libkf5mediaplayer-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Plugin interface for media player features
Advertisement
Advertisement