libkf5kdelibs4support5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

libkf5kdelibs4support5 - Porting aid from KDELibs4

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5kdelibs4support5
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Installed size 2.71 KB
Download size 689.03 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5kdelibs4support5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5kdelibs4support5_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5kdelibs4support5_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5kdelibs4support5 - - -

Requires

Name Value
kio -
libc6 >= 2.14
libice6 >= 1:1.0.0
libkf5auth5 >= 4.96.0
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 4.100.0
libkf5crash5 >= 4.96.0
libkf5globalaccel5 >= 4.96.0
libkf5guiaddons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 5.25.0
libkf5jobwidgets5 >= 4.96.0
libkf5kdelibs4support-data = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5kiocore5 >= 4.96.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5parts5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.99.0
libkf5solid5 >= 4.97.0
libkf5textwidgets5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.99.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.6.0~rc
libqt5gui5-gles >= 5.6.0~rc
libqt5network5 >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.6.0~beta
libqt5x11extras5 >= 5.6.0
libsm6 -
libstdc++6 >= 4.6
libx11-6 -

Download

Type URL
Binary Package libkf5kdelibs4support5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package kdelibs4support

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5kdelibs4support5 deb package:
    # sudo apt-get install libkf5kdelibs4support5

See Also

Package Description
libkf5kdepimdbusinterfaces-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM D-Bus interfaces library, devel files
libkf5kdepimdbusinterfaces5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM D-Bus interfaces library
libkf5kdgantt2-5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Gantt widget - library
libkf5kdgantt2-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Gantt widget - devel files
libkf5kexiv2-15.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa52_amd64.deb Qt like interface for the libexiv2 library
libkf5kexiv2-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa52_amd64.deb Qt-like interface for the libexiv2 library -- development files
libkf5kface-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb face recognition and detection library
libkf5kface-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb face recognition and detection library - development files
libkf5kface10.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb face recognition and detection library
libkf5kgeomap-data_16.04.3-0ubuntu1~ubuntu16.04~ppa50_all.deb World-Map Library interface for KDE - data files
libkf5kgeomap-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa50_amd64.deb World-Map Library interface for KDE - development files
libkf5kgeomap10.0.0_16.04.3-0ubuntu1~ubuntu16.04~ppa50_amd64.deb World-Map Library interface for KDE - shared library
libkf5khtml-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb HTML widget and component
libkf5khtml-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb HTML widget and component
libkf5khtml-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb HTML widget and component
Advertisement
Advertisement