libkf5incidenceeditor5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb


Advertisement

Description

libkf5incidenceeditor5 - KDE PIM incidence editor - library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5incidenceeditor5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa62
Package architecture amd64
Package type deb
Installed size 1.21 KB
Download size 324.02 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5incidenceeditor5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5incidenceeditor5 - - -

Requires

Name Value
kio -
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5akonadicalendar5 >= 15.07.90
libkf5akonadicontact5 >= 15.07.90
libkf5akonadicore-bin -
libkf5akonadicore5 >= 4:15.12.0
libkf5akonadimime5 -
libkf5akonadiwidgets5 >= 4:15.12.0
libkf5calendarcore5 >= 15.07.90
libkf5calendarsupport5 >= 4:15.12
libkf5calendarutils5 >= 4:15.07.90
libkf5codecs5 >= 5.4.0+git20141202.0008+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5contacts5 >= 15.07.90
libkf5coreaddons5 >= 4.97.0
libkf5eventviews5 -
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 5.25.0
libkf5identitymanagement5abi1 >= 16.04.3
libkf5itemmodels5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kdelibs4support5 >= 4.96.0
libkf5kdepimdbusinterfaces5 >= 4:15.12
libkf5kdgantt2-5 -
libkf5kiocore5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5ldap5 >= 15.07.90
libkf5libkdepim-plugins -
libkf5libkdepim5 >= 16.04
libkf5mailtransport5 >= 15.08.1
libkf5mime5 >= 15.07.90
libkf5pimtextedit5abi1 >= 16.04.3
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5textwidgets5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.6.0~beta
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5incidenceeditor5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb
Source Package libkf5incidenceeditor

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5incidenceeditor5 deb package:
    # sudo apt-get install libkf5incidenceeditor5

See Also

Package Description
libkf5itemmodels-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional item/view models for Qt Itemview
libkf5itemmodels5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional item/view models for Qt Itemview
libkf5itemviews-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Qt library with additional widgets for ItemModels
libkf5itemviews-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with additional widgets for ItemModels
libkf5itemviews5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with additional widgets for ItemModels
libkf5jobwidgets-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Widgets for tracking KJob instances
libkf5jobwidgets-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Widgets for tracking KJob instances
libkf5jobwidgets5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Widgets for tracking KJob instances
libkf5js5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for JS scripting in Qt applications
libkf5jsapi5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for JS scripting in Qt applications
libkf5jsembed-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Embedded JS library for Qt
libkf5jsembed-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Embedded JS library for Qt
libkf5jsembed5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Embedded JS library for Qt
libkf5kaddressbookgrantlee-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb follow up reminder library, devel files
libkf5kaddressbookgrantlee5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb follow up reminder library
Advertisement
Advertisement