libkf5imap5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5imap5 - library for handling IMAP data

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5imap5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 691 B
Download size 172.02 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5imap5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5imap5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5imap5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5imap5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5codecs5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5kiocore5 >= 5.21.0
libkf5mime5 >= 15.07.90
libqt5core5a >= 5.6.0~beta
libsasl2-2 -
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5imap5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package kimap

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5imap5 deb package:
    # sudo apt-get install libkf5imap5

See Also

Package Description
libkf5incidenceeditor-bin_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb KDE PIM incidence editor
libkf5incidenceeditor-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb KDE PIM incidence editor - devel files
libkf5incidenceeditor5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb KDE PIM incidence editor - library
libkf5itemmodels-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional item/view models for Qt Itemview
libkf5itemmodels5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional item/view models for Qt Itemview
libkf5itemviews-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Qt library with additional widgets for ItemModels
libkf5itemviews-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with additional widgets for ItemModels
libkf5itemviews5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with additional widgets for ItemModels
libkf5jobwidgets-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Widgets for tracking KJob instances
libkf5jobwidgets-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Widgets for tracking KJob instances
libkf5jobwidgets5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Widgets for tracking KJob instances
libkf5js5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for JS scripting in Qt applications
libkf5jsapi5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for JS scripting in Qt applications
libkf5jsembed-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Embedded JS library for Qt
libkf5jsembed-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Embedded JS library for Qt
Advertisement
Advertisement