libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5gpgmepp5 - c++ wrapper library for gpgme

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5gpgmepp5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 377 B
Download size 93.00 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5gpgmepp5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5gpgmepp5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5gpgmepp5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libgpgme11 >= 1.6.0
libqt5core5a >= 5.6.0~beta
libstdc++6 >= 5.2

Download

Type URL
Binary Package libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package gpgmepp

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5gpgmepp5 deb package:
    # sudo apt-get install libkf5gpgmepp5

See Also

Package Description
libkf5grantleetheme-dev_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - devel files
libkf5grantleetheme-plugins_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - plugins
libkf5grantleetheme5_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - library
libkf5gravatar-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM gravatar library, devel files
libkf5gravatar5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM gravatar library
libkf5guiaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development headers for the kguiaddons framework
libkf5guiaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional addons for QtGui
libkf5holidays-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb holidays calculation library
libkf5holidays-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb holidays calculation library - development files
libkf5holidays5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb holidays calculation library
libkf5i18n-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Advanced internationalization framework
libkf5i18n-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Advanced internationalization framework
libkf5i18n5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Advanced internationalization framework
libkf5iconthemes-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for icon themes
libkf5iconthemes-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for icon themes
Advertisement
Advertisement