libkf5globalaccel-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

libkf5globalaccel-dev - development files for kglobalaccel

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename libkf5globalaccel-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name libkf5globalaccel-dev
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libdevel
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 14.67 KB
Installed size 78.00 KB

Alternatives

Package Version Architecture Repository
libkf5globalaccel-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5globalaccel-dev_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5globalaccel-dev_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5globalaccel-dev - - -

Requires

Name Value
libkf5globalaccel5 = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
libkf5globalaccelprivate5 = 5.36.0-0ubuntu1~ubuntu16.04~ppa1
qtbase5-dev >= 5.6.1~

Replaces

Name Value
libkf5globalaccel5 <= 4.100.0-0ubuntu1~ubuntu14.10~ppa3

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5globalaccel-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package kglobalaccel

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5globalaccel-dev deb package:
    # sudo apt-get install libkf5globalaccel-dev

See Also

Package Description
libkf5globalaccel5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Configurable global shortcut support
libkf5globalaccelprivate5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Configurable global shortcut support - private runtime library
libkf5gpgmepp-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb c++ wrapper library for gpgme - development files
libkf5gpgmepp-pthread5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb c++ wrapper library for gpgme
libkf5gpgmepp5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb c++ wrapper library for gpgme
libkf5grantleetheme-dev_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - devel files
libkf5grantleetheme-plugins_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - plugins
libkf5grantleetheme5_16.04.3-1ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM grantlee theme support - library
libkf5gravatar-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM gravatar library, devel files
libkf5gravatar5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM gravatar library
libkf5guiaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development headers for the kguiaddons framework
libkf5guiaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb additional addons for QtGui
libkf5holidays-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb holidays calculation library
libkf5holidays-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb holidays calculation library - development files
libkf5holidays5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb holidays calculation library
Advertisement
Advertisement