libkf5crash5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

libkf5crash5 - Support for application crash analysis and bug report from apps

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename libkf5crash5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name libkf5crash5
Package version 5.36.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 15.10 KB
Installed size 48.00 KB

Alternatives

Package Version Architecture Repository
libkf5crash5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.36.0 i386 Kubuntu Backports
libkf5crash5_5.18.0-0ubuntu1_i386.deb 5.18.0 i386 Ubuntu Universe
libkf5crash5_5.18.0-0ubuntu1_amd64.deb 5.18.0 amd64 Ubuntu Universe
libkf5crash5 - - -

Requires

Name Value
libc6 >= 2.14
libkf5coreaddons5 >= 4.97.0
libkf5windowsystem5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 4.1.1
libx11-6 -

Download

Type URL
Mirror ppa.launchpad.net
Binary Package libkf5crash5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package kcrash

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5crash5 deb package:
    # sudo apt-get install libkf5crash5

See Also

Package Description
libkf5dbusaddons-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb class library for qtdbus
libkf5dbusaddons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb class library for qtdbus
libkf5dbusaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for dbusaddons
libkf5dbusaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb class library for qtdbus
libkf5declarative-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb provides integration of QML and KDE frameworks
libkf5declarative-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdeclarative
libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provides integration of QML and KDE frameworks
libkf5dnssd-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Abstraction to system DNSSD features
libkf5dnssd-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdnssd
libkf5dnssd5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Abstraction to system DNSSD features
libkf5doctools-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Development files for kdoctools5
libkf5doctools5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Tools to generate documentation in various formats from DocBook
libkf5emoticons-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for emoticons and emoticons themes
libkf5emoticons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Support for emoticons and emoticons themes
libkf5emoticons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for emoticons and emoticons themes
Advertisement
Advertisement