libkf5contacts5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5contacts5 - address book API for KDE frameworks

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5contacts5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 633 B
Download size 152.12 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5contacts5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5contacts5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5contacts5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5contacts5 - - -

Requires

Name Value
libc6 >= 2.14
libkf5codecs5 >= 4.96.0
libkf5configcore5 >= 4.97.0
libkf5contacts-data = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5contacts5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package kcontacts

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5contacts5 deb package:
    # sudo apt-get install libkf5contacts5

See Also

Package Description
libkf5coreaddons-bin-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore - development files
libkf5coreaddons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb KDE Frameworks 5 addons to QtCore - data files
libkf5coreaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore - development files
libkf5coreaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE Frameworks 5 addons to QtCore
libkf5crash-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for application crash analysis and bug report from apps
libkf5crash5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Support for application crash analysis and bug report from apps
libkf5dbusaddons-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb class library for qtdbus
libkf5dbusaddons-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb class library for qtdbus
libkf5dbusaddons-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for dbusaddons
libkf5dbusaddons5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb class library for qtdbus
libkf5declarative-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb provides integration of QML and KDE frameworks
libkf5declarative-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdeclarative
libkf5declarative5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provides integration of QML and KDE frameworks
libkf5dnssd-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Abstraction to system DNSSD features
libkf5dnssd-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for kdnssd
Advertisement
Advertisement