libkf5baloowidgets5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libkf5baloowidgets5 - Wigets for use with Baloo

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libkf5baloowidgets5
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 257 B
Download size 64.43 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libkf5baloowidgets5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libkf5baloowidgets5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5baloowidgets5_15.12.3-0ubuntu1_amd64.deb 15.12.3 amd64 Ubuntu Universe
libkf5baloowidgets5 - - -

Requires

Name Value
libc6 >= 2.14
libkf5baloo5 >= 5.3.0+git20150512
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5coreaddons5 >= 4.97.0
libkf5filemetadata-bin -
libkf5filemetadata3 >= 5.19.0
libkf5i18n5 >= 4.97.0
libkf5kiocore5 >= 5.21.0
libkf5widgetsaddons5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5baloowidgets5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package baloo-widgets5

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libkf5baloowidgets5 deb package:
    # sudo apt-get install libkf5baloowidgets5

See Also

Package Description
libkf5blog-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb kblog - development files
libkf5blog5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb client-side support library for web application remote blogging APIs
libkf5bluezqt-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb data files for bluez-qt
libkf5bluezqt-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb development files for bluez-qt
libkf5bluezqt6_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt wrapper for bluez
libkf5bookmarks-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks-dev_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with support for bookmarks and the XBEL format
libkf5bookmarks5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb Qt library with support for bookmarks and the XBEL format
libkf5calendarcore-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb development files for kcalcore
libkf5calendarcore5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb calendar access framework
libkf5calendarevents5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb provides integration of QML and KDE frameworks -- calendarevents
libkf5calendarsupport-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb KDE PIM Calendar support - data files
libkf5calendarsupport-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM Calendar support - devel files
libkf5calendarsupport5_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KDE PIM Calendar support - library
libkf5calendarutils-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb kcalutils - development files
Advertisement
Advertisement