libcantor-pythonbackend_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb


Advertisement

Description

libcantor-pythonbackend - Base Python backend for Cantor

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name libcantor-pythonbackend
Package version 16.04.3
Package release 0ubuntu1~ubuntu16.04~ppa61
Package architecture amd64
Package type deb
Installed size 175 B
Download size 75.89 KB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
libcantor-pythonbackend_16.04.3-0ubuntu1~ubuntu16.04~ppa61_i386.deb 16.04.3 i386 Kubuntu Backports
libcantor-pythonbackend_15.12.1-0ubuntu3_i386.deb 15.12.1 i386 Ubuntu Universe
libcantor-pythonbackend_15.12.1-0ubuntu3_amd64.deb 15.12.1 amd64 Ubuntu Universe
libcantor-pythonbackend - - -

Requires

Name Value
cantor = 4:16.04.3-0ubuntu1~ubuntu16.04~ppa61
libc6 >= 2.14
libgcc1 >= 1:3.0
libkf5completion5 >= 4.97.0
libkf5coreaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1

Replaces

Name Value
cantor-backend-python2 << 4:15.08

Download

Type URL
Binary Package libcantor-pythonbackend_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb
Source Package cantor

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install libcantor-pythonbackend deb package:
    # sudo apt-get install libcantor-pythonbackend

See Also

Package Description
libdolphinvcs-dev_16.04.3-0ubuntu2.1~ubuntu16.04~ppa1_amd64.deb library to show version control in Dolphin - development files
libdolphinvcs5_16.04.3-0ubuntu2.1~ubuntu16.04~ppa1_amd64.deb library to show version control in Dolphin
libdrumstick-dev_1.0.2-1~ubuntu16.04~ppa1_amd64.deb Qt5/C++ wrapper for ALSA Sequencer - development files
libdrumstick1_1.0.2-1~ubuntu16.04~ppa1_amd64.deb Qt5/C++ wrapper for ALSA Sequencer
libfcitx-qt5-1_1.0.5-1build1~~xenialoverlay1~1_amd64.deb Free Chinese Input Toy of X - D-Bus client libraries for Qt5
libfcitx-qt5-dev_1.0.5-1build1~~xenialoverlay1~1_amd64.deb Free Chinese Input Toy of X - Devel files for libfcitx-qt5
libgpgme-dev_1.8.0-3ubuntu2~ubuntu16.04~ppa1_amd64.deb GPGME - GnuPG Made Easy (development files)
libgpgme11_1.8.0-3ubuntu2~ubuntu16.04~ppa1_amd64.deb GPGME - GnuPG Made Easy (library)
libgpgmepp-dev_1.8.0-3ubuntu2~ubuntu16.04~ppa1_amd64.deb C++ and Qt bindings for GPGME (development files)
libgpgmepp-doc_1.8.0-3ubuntu2~ubuntu16.04~ppa1_all.deb C++ and Qt bindings for GPGME (documentation for developers)
libgpgmepp6_1.8.0-3ubuntu2~ubuntu16.04~ppa1_amd64.deb C++ wrapper library for GPGME
libindi-data_1.2.0-3~ubuntu16.04~ppa1_all.deb Instrument-Neutral Device Interface library -- shared data
libindi-dev_1.2.0-3~ubuntu16.04~ppa1_amd64.deb Instrument-Neutral Device Interface library -- development files
libindi-plugins_1.2.0-3~ubuntu16.04~ppa1_amd64.deb Instrument-Neutral Device Interface library -- plugins
libindi1_1.2.0-3~ubuntu16.04~ppa1_amd64.deb Instrument-Neutral Device Interface library -- client library
Advertisement
Advertisement