krusader_2.6.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

krusader - twin-panel (commander-style) file manager

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename krusader_2.6.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Package name krusader
Package version 2.6.0
Package release 0ubuntu1~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Category kde
Homepage -
License -
Maintainer Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Download size 3.30 MB
Installed size 13.52 MB

Alternatives

Package Version Architecture Repository
krusader_2.6.0-0ubuntu1~ubuntu16.04~ppa1_i386.deb 2.6.0 i386 Kubuntu Backports
krusader_2.4.0~beta3-2ubuntu1_amd64.deb 2.4.0~beta3 amd64 Ubuntu Universe
krusader_2.4.0~beta3-2ubuntu1_i386.deb 2.4.0~beta3 i386 Ubuntu Universe
krusader - - -

Requires

Name Value
kinit -
kio -
libc6 >= 2.14
libkf5archive5 >= 4.96.0
libkf5bookmarks5 >= 4.96.0
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 5.2.0
libkf5guiaddons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5itemviews5 >= 4.96.0
libkf5jobwidgets5 >= 4.96.0
libkf5kiocore5 >= 5.23.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 5.5.0+git20141226.0011+15.04
libkf5parts5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.99.0
libkf5solid5 >= 4.97.0
libkf5textwidgets5 >= 4.96.0
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.2.0
libqt5gui5-gles >= 5.2.0
libqt5printsupport5 >= 5.0.2
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libstdc++6 >= 4.1.1
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ppa.launchpad.net
Binary Package krusader_2.6.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb
Source Package krusader

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install krusader deb package:
    # sudo apt-get install krusader

See Also

Package Description
ksaneplugin_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb KScan plugin for scanning through libksane
kscd_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb audio CD player
kscreen_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb KDE monitor hotplug and screen handling
kscreenlocker-dev_5.8.9-0ubuntu1~ubuntu16.04~ppa5_amd64.deb Development files for kscreenlocker
kshisen_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Shisen-Sho solitaire game
ksirk_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Risk strategy game
ksnakeduel_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb snake race game
kspaceduel_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb SpaceWar! arcade game
ksquares_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Dots and Boxes game
ksshaskpass_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb interactively prompt users for a passphrase for ssh-add
kstars-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb data files for KStars desktop planetarium
kstars_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb desktop planetarium for KDE
ksudoku_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Sudoku puzzle game and solver
ksysguard-data_5.8.9-0ubuntu1~ubuntu16.04~ppa1_all.deb library for monitoring your system - shared library
ksysguard_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb process monitor and system statistics
Advertisement
Advertisement