konversation_1.7.2-0ubuntu1~ubuntu16.04~ppa2_amd64.deb


Advertisement

Description

konversation - user friendly Internet Relay Chat (IRC) client for KDE

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package filename konversation_1.7.2-0ubuntu1~ubuntu16.04~ppa2_amd64.deb
Package name konversation
Package version 1.7.2
Package release 0ubuntu1~ubuntu16.04~ppa2
Package architecture amd64
Package type deb
Category net
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 808.30 KB
Installed size 3.11 MB

Alternatives

Package Version Architecture Repository
konversation_1.7.2-0ubuntu1~ubuntu16.04~ppa2_i386.deb 1.7.2 i386 Kubuntu Backports
konversation_1.6-0ubuntu1.1_amd64.deb 1.6 amd64 Ubuntu Updates Universe
konversation_1.6-0ubuntu1.1_i386.deb 1.6 i386 Ubuntu Updates Universe
konversation_1.6-0ubuntu1_amd64.deb 1.6 amd64 Ubuntu Universe
konversation_1.6-0ubuntu1_i386.deb 1.6 i386 Ubuntu Universe
konversation - - -

Requires

Name Value
kio -
konversation-data = 1.7.2-0ubuntu1~ubuntu16.04~ppa2
libc6 >= 2.14
libkf5archive5 >= 4.96.0
libkf5bookmarks5 >= 4.96.0
libkf5codecs5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 5.24.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.98.0
libkf5coreaddons5 >= 5.2.0
libkf5crash5 >= 5.15.0
libkf5dbusaddons5 >= 4.99.0
libkf5emoticons-bin -
libkf5emoticons5 >= 4.96.0
libkf5globalaccel5 >= 5.0.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5idletime5 >= 4.96.0
libkf5itemviews5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5kiofilewidgets5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5notifications5 >= 4.96.0
libkf5notifyconfig5 >= 4.96.0
libkf5parts5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libkf5textwidgets5 >= 5.0.0
libkf5wallet-bin -
libkf5wallet5 >= 4.96.0
libkf5widgetsaddons5 >= 5.25.0
libkf5windowsystem5 >= 4.100.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.98.0
libphonon4qt5-4 >= 4:4.8.0
libqca-qt5-2 >= 2.0.2
libqt5core5a >= 5.6.0~beta
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.6.0~beta
libqt5gui5-gles >= 5.6.0~beta
libqt5network5 >= 5.6.0~beta
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.2.0
libstdc++6 >= 4.1.1

Provides

Name Value
irc -

Replaces

Name Value
konversation-data << 1.6.1~

Download

Type URL
Mirror ppa.launchpad.net
Binary Package konversation_1.7.2-0ubuntu1~ubuntu16.04~ppa2_amd64.deb
Source Package konversation

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install konversation deb package:
    # sudo apt-get install konversation

See Also

Package Description
kopete_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb instant messaging and chat application
korganizer_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb calendar and personal organizer
kpackagelauncherqml_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb commandline tool for launching kpackage QML application
kpackagetool5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb command line kpackage tool
kpart5-kompare_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb file difference viewer - kpart
kpartloader_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb test tool for KParts
kpat_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb solitaire card games
kppp_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb modem dialer for KDE
krdc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Remote Desktop Connection client
kremotecontrol_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb frontend for using remote controls
kreversi_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb reversi board game
krfb_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Desktop Sharing utility
krita-data_3.3.2.1+dfsg-1~ubuntu16.04~ppa1_all.deb data files for Krita painting program
krita-l10n_3.3.2.1+dfsg-1~ubuntu16.04~ppa1_all.deb translations for Krita painting program
krita_3.3.2.1+dfsg-1~ubuntu16.04~ppa1_amd64.deb pixel-based image manipulation program
Advertisement
Advertisement