kipi-plugins_5.6.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb


Advertisement

Description

kipi-plugins - image manipulation/handling plugins for KIPI aware programs

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name kipi-plugins
Package version 5.6.0
Package release 0ubuntu1~ubuntu16.04~ppa2
Package architecture amd64
Package type deb
Installed size 3.92 KB
Download size 1.46 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kipi-plugins_5.6.0-0ubuntu1~ubuntu16.04~ppa2_i386.deb 5.6.0 i386 Kubuntu Backports
kipi-plugins_4.12.0-0ubuntu7_amd64.deb 4.12.0 amd64 Ubuntu Universe
kipi-plugins_4.12.0-0ubuntu7_i386.deb 4.12.0 i386 Ubuntu Universe
kipi-plugins - - -

Requires

Name Value
digikam-private-libs = 4:5.6.0-0ubuntu1~ubuntu16.04~ppa2
kio -
kipi-plugins-common = 4:5.6.0-0ubuntu1~ubuntu16.04~ppa2
libc6 >= 2.14
libkf5archive5 >= 4.96.0
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.99.0
libkf5i18n5 >= 4.97.0
libkf5kiocore5 >= 4.96.0
libkf5kiowidgets5 >= 4.96.0
libkf5kipi-bin >= 16.04
libkf5kipi31.0.0 >= 15.12.0
libkf5windowsystem5 >= 4.100.0
libkf5xmlgui-bin -
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5network5 >= 5.6.0~beta
libqt5printsupport5 >= 5.0.2
libqt5widgets5 >= 5.6.0~beta
libqt5xml5 >= 5.0.2
libqt5xmlpatterns5 >= 5.0.2
libstdc++6 >= 4.1.1

Replaces

Name Value
digikam << 4:2.3.0-2~
kipi-plugins-common << 4:3.1.0-2~

Download

Type URL
Binary Package kipi-plugins_5.6.0-0ubuntu1~ubuntu16.04~ppa2_amd64.deb
Source Package digikam

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kipi-plugins deb package:
    # sudo apt-get install kipi-plugins

See Also

Package Description
kiriki_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb Yahtzee dice game
kiten_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Japanese reference and study aid for KDE
kjumpingcube_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb simple tactical game
kleopatra_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb Certificate Manager and Unified Crypto GUI
klettres-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb data files for KLettres foreign alphabet tutor
klettres_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb foreign alphabet tutor for KDE
klickety_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb SameGame puzzle game
klines_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb color lines game
klinkstatus_16.04.3-1ubuntu1~ubuntu16.04~ppa2_amd64.deb web link validity checker
kmag_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb screen magnifier tool
kmahjongg_16.04.3-0ubuntu1.1~ubuntu16.04~ppa1_amd64.deb mahjongg solitaire game
kmail_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb full featured graphical email client
kmenuedit_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb XDG menu editor
kmines_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb minesweeper game
kmix_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb volume control and mixer
Advertisement
Advertisement