kdelibs5-plugins_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb


Advertisement

Description

kdelibs5-plugins - core plugins for KDE Applications

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Kubuntu Backports amd64
Package name kdelibs5-plugins
Package version 4.14.22
Package release 0ubuntu2.2~ubuntu16.04~ppa1
Package architecture amd64
Package type deb
Installed size 4.77 KB
Download size 1.00 MB
Official Mirror ppa.launchpad.net
Description -

Alternatives

Package Version Architecture Repository
kdelibs5-plugins_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_i386.deb 4.14.22 i386 Kubuntu Backports
kdelibs5-plugins_4.14.16-0ubuntu3.2_amd64.deb 4.14.16 amd64 Ubuntu Updates Universe
kdelibs5-plugins_4.14.16-0ubuntu3.2_i386.deb 4.14.16 i386 Ubuntu Updates Universe
kdelibs5-plugins_4.14.16-0ubuntu3_amd64.deb 4.14.16 amd64 Ubuntu Universe
kdelibs5-plugins_4.14.16-0ubuntu3_i386.deb 4.14.16 i386 Ubuntu Universe
kdelibs5-plugins - - -

Requires

Name Value
dbus-x11 -
katepart -
kdelibs-bin = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
kdelibs5-data = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
kdoctools = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libacl1 >= 2.2.51-8
libaspell15 >= 0.60.7~20110707
libc6 >= 2.15
libenchant1c2a >= 1.6.0
libgcc1 >= 1:3.0
libgssapi-krb5-2 >= 1.12.1+dfsg-2
libilmbase12 >= 2.2.0
libjasper1 -
libkde3support4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdecore5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdeui5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkdewebkit5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkemoticons4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkfile4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkhtml5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkio5 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkjsapi4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkjsembed4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkntlm4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkparts4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libkrosscore4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libopenexr22 >= 2.2.0
libphonon4 >= 4:4.6.0really4.3.80
libpolkit-qt-1-1 >= 0.99.0
libqt4-dbus >= 4:4.8.0
libqt4-network >= 4:4.8.0
libqt4-qt3support >= 4:4.8.0
libqt4-script >= 4:4.8.0
libqt4-xml >= 4:4.8.0
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libsolid4 = 4:4.14.22-0ubuntu2.2~ubuntu16.04~ppa1
libstdc++6 >= 5.2
libx11-6 -
perl -
shared-mime-info >= 0.60~
xdg-utils -
zlib1g >= 1:1.1.4

Replaces

Name Value
kdelibs5-data << 4:4.6.3-3~
kdelibs5-dev << 4:4.6.2

Download

Type URL
Binary Package kdelibs5-plugins_4.14.22-0ubuntu2.2~ubuntu16.04~ppa1_amd64.deb
Source Package kde4libs

Install Howto

  1. Enable the repository:
    # sudo add-apt-repository ppa:kubuntu-ppa/backports
  2. Update the package index:
    # sudo apt-get update
  3. Install kdelibs5-plugins deb package:
    # sudo apt-get install kdelibs5-plugins

See Also

Package Description
kdelirc_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb transitional package for kremotecontrol
kdemultimedia-dev_16.04.3-0ubuntu2~ubuntu16.04~ppa62_all.deb transitional package for KDE multimedia development packages
kdemultimedia-kio-plugins_16.04.3-0ubuntu2~ubuntu16.04~ppa62_all.deb transitional package for kio-audiocd
kdenetwork-filesharing_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb network filesharing configuration module
kdenetwork-strigi-analyzers_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb Network related analyzers for Strigi Desktop Search
kdenlive-data_16.04.3-0ubuntu1~ubuntu16.04~ppa62_all.deb non-linear video editor (data files)
kdenlive_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb non-linear video editor
kdepasswd_16.04.3-0ubuntu1~ubuntu16.04~ppa63_amd64.deb graphical password changing utility
kdepim-addons_16.04.3-1ubuntu1~ubuntu16.04~ppa62_amd64.deb Addons for KDE PIM applications
kdepim-doc_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb KDE Personal Information Management library documentation
kdepim-runtime_16.04.3-0ubuntu3~ubuntu16.04~ppa61_amd64.deb runtime components for Akonadi KDE
kdepim-themeeditors_16.04.3-0ubuntu2~ubuntu16.04~ppa63_amd64.deb Theme Editors for KDE PIM applications
kdepim_16.04.3-0ubuntu2~ubuntu16.04~ppa63_all.deb Personal Information Management apps from the official KDE release
kdepimlibs-data_16.04.3-0ubuntu1~ubuntu16.04~ppa61_all.deb kdepimlibs - data files
kdepimlibs-kio-plugins_16.04.3-0ubuntu1~ubuntu16.04~ppa61_amd64.deb kio slaves used by KDE PIM applications
Advertisement
Advertisement